OpenWrt/LEDE Project

Welcome to the OpenWrt/LEDE Project bug reporting and issue tracking system

Problems to be reported here are for the OpenWrt/LEDE Project targets, sources, toolchain, core packages, build procedures, distribution and infrastructure. Guidelines for submitting a good bug report can be found at the OpenWrt/LEDE Project website. Problems related to LuCI or OpenWrt packages need to be reported in their repositories:

Notifications of all submissions and task changes are sent to lede-bugs@infradead.org.

OpenedIDCategoryTask TypePrioritySeveritySummaryReported InStatus
25.10.20192568PackagesBug ReportVery LowMediumct-bugcheck packages breaks uciTrunkUnconfirmed Task Description

Hi,

I think, that the script bugchecker.sh should get updatet, so that it dont want a script in /etc/config, which triggers a error message on package upgrades:

https://forum.openwrt.org/t/issue-with-installing-several-packages/3443/4

Right now, it want that we create /etc/config/bugcheck with this content:

DO_BUGCHECK=1
export DO_BUGCHECK

There a two options:

Change the check in the script to the uci system or change the file path to a other folder.

Showing tasks 1 - 1 of 1 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing