OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version lede-17.01
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by LLEACHII - 28.04.2017

FS#740 - WRT54 Router Power LED continually flashes

  • LEDE 17.01.1
  • WRT54G v3 and WRT54GS
  • after installing, power LED continually flashes
  • no noticeable difference in LED between failsafe/actual moment of soft reboot//when router is up
  • I had to failsafe the WRT54G multiple times due to other initial config errors (attempting to bridge wlan0 to LAN, which was possible in another OS), I could only identify failsafe by Pinging it then SSHing quickly
  • The method I described to identify failsafe is not mentioned in documentation
Mirko Parthey commented on 05.07.2017 11:47

Your bug report seems to be related to  FS#790 ,  FS#792  and  FS#793 , for which fixes have been committed to the LEDE development version as follows:
The DMZ LED is now used as the status indicator. The power LED might still be flashing but you can safely ignore it. Failsafe mode can be entered using the Reset button, and networking in failsafe mode works. I tested these fixes on a WRT54GS.

If you can try a LEDE snapshot on your devices, please check if it fixes the issue you reported here.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing