OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version All
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Nico Preiss - 30.03.2017

FS#666 - "Wireless is disabled or not associated" when channel mode "auto"

Supply the following if possible:
- Device problem occurs on Banana Pi R1
- Software versions: all

When I set the channel mode to “auto”, then the message appears “Wireless is disabled or not associated” and the WLAN does’nt work.
I set the channel manually, then WLAN works fine.

The problem is already known with OpenWrt:

LLEACHII commented on 30.04.2017 12:00

Also occurs on WRT54G devices when attempting to connect wireless to WWAN.

After proceeding through the steps in LuCI, you have to go back and edit the wireless channel in order to set it to the root AP's known channel.

One concern about this - is that the root AP cannot change channels or use Auto channel mode.

Peter Gordon commented on 21.10.2017 10:21

Had to manually set my transmit power instead of using 'auto' on the latest LEDE build, 17.01.4. I was previously running 17.01.1 where 'auto' worked fine for me. My device is the TP-Link TD-W8980. Thankfully this bug report was able to tell me how to work around the problem, but a fix would be appreciated.

Hector commented on 02.01.2018 18:58

I had to do the same thing as Peter mentioned I am running a Linksys WRT3200ACM. I also upgraded from 17.01.1 where 'auto' worked.

Firmware Version: LEDE Reboot 17.01.4 r3560-79f57e422d / LuCI lede-17.01 branch (git-17.290.79498-d3f0685)
Kernel Version: 4.4.92

Sumitro Bhaumik commented on 05.01.2018 20:23

I'm using TP-Link Archer C7. I also had this problem.
It fixed itself after a few reboots.

Im using lede-17.01 branch (git-17.290.79498-d3f0685) / LEDE Reboot 17.01.4 r3560-79f57e422d

Hector commented on 08.01.2018 18:13

I rebooted twice on my Linksys WRT3200ACM resolved the issue.

Aurelio commented on 19.03.2018 12:31

I have the same problem in TL-WR849 (BR). I need help.

Kristian Kraljic commented on 07.08.2018 15:39

Same here, WRT3200ACM (Marvell 88W8964) working fine after a few restarts, can't get WRT1200AC (Marvell 88W8864) to work, w/o setting a fix channel. Any suggestion here?


Available keyboard shortcuts


Task Details

Task Editing