OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Mark Shickell - 22.10.2021

FS#4103 - Meraki MR33 5G radio : cannot maintain high channels

OpenWrt 19.07.8 r11364-ef56c85848 / LuCI openwrt-19.07 branch git-21.189.23240-7b931da

Name the affected device
Meraki MR33

What does it do that it should not do / what does it not do that it should do
5G Channels statically set (radio0) are ending up dropping to lower channels
Affects other high channels but will zero in on one example, channel 165
Note: Country set to GB

Steps to reproduce
As a test I set radio0 to 165 but in the morning was running on 52

What you have already done to workaround/fix the problem
fix to channel 48

Any additional info you think is important
I can get you one to play with remotely if it helps

   55555.png (28.1 KiB)
Mark Shickell commented on 23.10.2021 18:05

radio2 seems the same

   6666.png (29.4 KiB)
Mark Shickell commented on 23.10.2021 22:17

I've been playing with the settings, I think this has something to do with the country setting being GB. I tweaked to US and I'm able to reach more high channels with stability.

Mark Shickell commented on 24.10.2021 21:53

Figured this out I think.

It seems Band C channels (149-161) are specially handled in the UK and channels beyond that not part of our standards.

So you can set these channels on the MR33 but the other devices, smart phones for example, are aware of what country they are in and will use only the appropriate channels.

This means that stuff won't work and some channel scanner apps simply are blind to the higher channels making you think the radios are not working. Add to that that the MR33 seems to randomly change channel from these higher frequencies (maybe not properly supported?) and you've got some really confusing symptoms.

Maybe it would be clearer if when GB is selected that channels higher than 140 are no longer able to be selected.

Mark Shickell commented on 15.11.2021 05:51

Still a niggling fault on this one, I fix radio2 and radio0 to high channels, within the UK's band B channels, and radio0 drops to channel 36 after a day or two.

Whenever it's restarted or the AP rebooted it jumps back to the configured channel.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing