OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version openwrt-21.02
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by ghmon - 19.10.2021
Last edited by Jo-Philipp Wich - 20.10.2021

FS#4092 - /etc/init.d/system: should set /etc/TZ

It sets only /tmp/TZ.

Closed by  Jo-Philipp Wich
20.10.2021 18:09
Reason for closing:  Not a bug
Admin
Jo-Philipp Wich commented on 20.10.2021 18:09

There is an `/etc/TZ` to `/tmp/TZ` symlink by default in the rootfs.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing