OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version openwrt-21.02
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by userosos - 14.10.2021

FS#4084 - Problem with TL-WR842N v5 wifi and static IP

Supply the following if possible:
- TP-Link TL-WR842N v5
- OpenWrt 21.02.0 r16279-5cc0535800 / LuCI openwrt-21.02 branch git-21.231.26241-422c175
- I set to default all the settings. After it i set static IP for wan:
config interface ‘wan’

option ifname 'eth0.2'
option proto 'static'
option gateway 'IP'
list dns '1.1.1.1'
list dns '8.8.8.8'
option netmask '255.255.255.0'
option ipaddr 'IP'

and set the wifi:

config wifi-device ‘radio0’

option type 'mac80211'
option channel '11'
option hwmode '11g'
option path 'platform/10300000.wmac'
option htmode 'HT40'
option disabled '0'

config wifi-iface ‘wifinet1’

option ssid 'DIR-620'
option encryption 'none'
option device 'radio0'
option mode 'ap'
option network 'lan'
 

After set the settings it have connected about 8 wifi devices. After it it has regular dropdown an packets (i can see The timeout interval for the request has been exceeded. if i ping on my laptop from wifi connected)

userosos commented on 14.10.2021 10:23

I cant send some log files .txt
Its works Ok. Great

userosos commented on 14.10.2021 10:31

I want add an remark:
It can work OK 1-2 hors but then it will be random on/off wifi point. But loss of packages on the Internet is stable.

userosos commented on 15.10.2021 05:40

I tested this on 2 different routers (both WR842N) and different versions, it was all repeated on both.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing