OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by AP1010 - 15.09.2021
Last edited by Ted Hess - 20.10.2021

FS#4040 - LinksysWRT32X - usb storage not recognized at boot

Booting freshly installed 21.02.0 (no customization) I get:

4.142247] usb usb2-port1: Cannot enable. Maybe the USB cable is bad?
[ 4.512230] usb 2-1: new high-speed USB device number 3 using xhci-hcd

When the system is fully up, the attached disk is not seen. If I unplug and re-plug it, the disk is recognized correctly.

When I boot 19.07.8 from the second partition of the same device (again, freshly installed, no customization), the disk is recognized at boot as expected.

[    3.610086] scsi 2:0:0:0: Direct-Access     External USB3.0           0204 PQ: 0 ANSI: 6
[    3.618679] sd 2:0:0:0: [sda] 117231408 512-byte logical blocks: (60.0 GB/55.9 GiB)
[    3.626590] sd 2:0:0:0: [sda] Write Protect is off
 


Closed by  Ted Hess
20.10.2021 11:16
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing