OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version openwrt-21.02
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by bohdan-s - 11.08.2021
Last edited by Ted Hess - 25.08.2021

FS#3973 - Apple Home Hub not responding

Supply the following if possible:
- Device problem occurs on
Edge Router X
- Software versions of OpenWrt/LEDE release, packages, etc.
Fresh install or 21.02 RC4 & RC3
- Steps to reproduce
Enable “Hardware flow offloading” and “Software flow offloading” under Firewall settings.
Roughly every hour or so Apple devices will report “All Home Hubs not responding” and then ~1-2 minutes later they will start responding again.
Reverting to 19.07 or disabling “Hardware flow offloading” resolves the issue.


Closed by  Ted Hess
25.08.2021 13:15
Reason for closing:  Duplicate
bohdan-s commented on 16.08.2021 05:19

See FS#3373 for root cause

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing