OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version openwrt-21.02
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by wrtechnopath - 20.06.2021

FS#3893 - Connecting to a WiFi network causes interoperability

I’m using a WRT3200ACM, one partition is OpenWRT 19.07.7 and works perfectly. The other has been flashed to 21.*(all three candidates and a snapshot tried) and when I connect to my wifi router thru the Network»Wireless»Scan Luci page the whole router becomes unresponsive(Luci and SSH). I manually cleared the configuration by using the button in the back. Then I can SSH and reboot to the first partition (I find that switching it three times doesn’t always work). I’m not sure the logs that’ll you’ll need but send the code and I’ll return the results ASAP.

PS I’ve also tried disabling 802.11w with the same results.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing