OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by davide - 13.05.2021

FS#3807 - lsusb not working only with one device

Supply the following if possible:
- Device problem occurs on
- Software versions of OpenWrt/LEDE release, packages, etc.
- Steps to reproduce

 

the problem is on unielec U7621 (several unit)
fresh install OpenWrt 21.02.0-rc1 , add usbutils , lte modem huawei me909 (tried several unit) , doesn’t show with lsusb command , the same hardware with OpenWrt 19.07.3 work correctly
if i see /sys/kernel/debug/usb/devices , the device is present, and if i load the modem module it works!!
on the same router if i try sierra wireless mc 7430 modem,the lsusb command see it!!
the same huawei modem, tried with an usb adapter into a unielec U7621 , work

link to 19.07 test https://pastebin.com/gUSTqcXM link to 21.02 test https://pastebin.com/Web7kXGe

let me know if i can test something else


Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing