OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Toolchain
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by plntyk - 02.05.2021
Last edited by Hauke Mehrtens - 04.05.2021

FS#3774 - Lantiq xrx200 Imagebuilder fails with incompatible architecture

There is a problem with Imagebuilder in 21.02-rc1 and snapshots.

lantiq / xrx200 target doing

`make image PROFILE=tplink_vr200v PACKAGES=”luci-ssl ds-lite”`

19.07.7 : works
21.02-rc1 : fails on ltq-vdsl-app
snapshot : fails on ltq-vdsl-app

fails with error:
```
* pkg_hash_fetch_best_installation_candidate: Packages for ltq-vdsl-app found, but incompatible with the architectures configured
* opkg_install_cmd: Cannot install package ltq-vdsl-app.
```

reported on IRC
forum: https://forum.openwrt.org/t/no-ltq-vdsl-app-in-image-builder-for-vr200v/90195


Closed by  Hauke Mehrtens
04.05.2021 20:58
Reason for closing:  Fixed
Additional comments about closing:  

The problem was fixed in these commits:
https:/ /git.openwrt.org/454d514f4647d6f1f0d93d8 f67abdef94cd66a7d https:/ /git.openwrt.org/08cfc7a0d31fbb8761ed5df 26d911ae8c90eb621

Arne Wörner commented on 02.05.2021 15:09

oops...
it seems like, i had the same idea...
 FS#3773  - [imagebuilder] cannot find proper ltq-vdsl-app for VR200v
https://bugs.openwrt.org/index.php?do=details&task_id=3773 -arne

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing