OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version openwrt-19.07
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by maestro - 24.04.2021
Last edited by Adrian Schmutzler - 24.05.2021

FS#3751 - TP-Link CPE510 V3.20 EU snapshot build broken

Openwrt firmware does not work for this device as posted on openwrt wiki. After install it just stuck on boot with the power led on, nothing else, no ssh access, only boot loop. Latest working build I found is snapshot from January 21. 2021.

Closed by  Adrian Schmutzler
24.05.2021 10:10
Reason for closing:  Works for me
Additional comments about closing:  

Closed on submitters request.

Anonymous Submitter commented on 24.04.2021 08:14

I did experienced the same issue with ath79 trunk firmware. Luckily, my openwrt-ath79-generic-tplink_tl-wr1043nd-v1 device booted into recovery. Used tftp to flash back last factory firmware.

I experienced problem after this build:
https://buildbot.openwrt.org/master/images/#/builders/1/builds/70

This was the last build which was running superb:
r16383-ec6293febc

Not tried to flash back r16383-ec6293febc and haven't tried to flash openwrt since then.

maestro commented on 24.05.2021 00:56

Tested again with May 22. 2021. snapshot build and it works now.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing