OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Kernel
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Vladdrako - 10.04.2021
Last edited by Baptiste Jonglez - 27.04.2021

FS#3735 - mt7621: HW NAT is broken on kernel 5.10

Device: Xiaomi Mi Router 3G
Linux version 5.10.28 (root@Vladdrako-PC) (mipsel-openwrt-linux-musl-gcc (OpenWrt GCC 10.2.0 r16692-ec5eadde66) 10.2.0, GNU ld (GNU Binutils) 2.35.1) #0 SMP Sat Apr 10 04:38:37 2021

When HW NAT enabled the ping issue is coming.

root@MI-R3G:~# ping 1.1.1.1
PING 1.1.1.1 (1.1.1.1): 56 data bytes
64 bytes from 1.1.1.1: seq=0 ttl=60 time=4.965 ms
64 bytes from 1.1.1.1: seq=1 ttl=60 time=657.599 ms
64 bytes from 1.1.1.1: seq=2 ttl=60 time=4.924 ms
64 bytes from 1.1.1.1: seq=3 ttl=60 time=4.853 ms
64 bytes from 1.1.1.1: seq=4 ttl=60 time=4.601 ms
64 bytes from 1.1.1.1: seq=5 ttl=60 time=4.609 ms
64 bytes from 1.1.1.1: seq=6 ttl=60 time=749.979 ms
64 bytes from 1.1.1.1: seq=7 ttl=60 time=4.772 ms
64 bytes from 1.1.1.1: seq=8 ttl=60 time=4.962 ms
64 bytes from 1.1.1.1: seq=9 ttl=60 time=4.893 ms
64 bytes from 1.1.1.1: seq=10 ttl=60 time=550.780 ms
64 bytes from 1.1.1.1: seq=11 ttl=60 time=633.237 ms
64 bytes from 1.1.1.1: seq=12 ttl=60 time=601.752 ms
64 bytes from 1.1.1.1: seq=13 ttl=60 time=408.869 ms
64 bytes from 1.1.1.1: seq=14 ttl=60 time=4.701 ms
64 bytes from 1.1.1.1: seq=15 ttl=60 time=563.447 ms
64 bytes from 1.1.1.1: seq=16 ttl=60 time=385.014 ms
64 bytes from 1.1.1.1: seq=17 ttl=60 time=5.881 ms
64 bytes from 1.1.1.1: seq=18 ttl=60 time=645.162 ms
64 bytes from 1.1.1.1: seq=19 ttl=60 time=5.935 ms
64 bytes from 1.1.1.1: seq=20 ttl=60 time=524.337 ms
64 bytes from 1.1.1.1: seq=21 ttl=60 time=342.296 ms
64 bytes from 1.1.1.1: seq=22 ttl=60 time=4.756 ms
64 bytes from 1.1.1.1: seq=23 ttl=60 time=440.062 ms
64 bytes from 1.1.1.1: seq=24 ttl=60 time=318.112 ms
64 bytes from 1.1.1.1: seq=25 ttl=60 time=248.359 ms
64 bytes from 1.1.1.1: seq=26 ttl=60 time=5.045 ms
64 bytes from 1.1.1.1: seq=27 ttl=60 time=202.013 ms
64 bytes from 1.1.1.1: seq=28 ttl=60 time=5.427 ms
64 bytes from 1.1.1.1: seq=29 ttl=60 time=4.950 ms
64 bytes from 1.1.1.1: seq=30 ttl=60 time=4.643 ms
64 bytes from 1.1.1.1: seq=31 ttl=60 time=768.133 ms
64 bytes from 1.1.1.1: seq=32 ttl=60 time=4.603 ms
64 bytes from 1.1.1.1: seq=33 ttl=60 time=4.450 ms
64 bytes from 1.1.1.1: seq=34 ttl=60 time=4.872 ms
64 bytes from 1.1.1.1: seq=35 ttl=60 time=4.541 ms
64 bytes from 1.1.1.1: seq=36 ttl=60 time=4.590 ms
64 bytes from 1.1.1.1: seq=37 ttl=60 time=4.619 ms
64 bytes from 1.1.1.1: seq=38 ttl=60 time=4.737 ms
64 bytes from 1.1.1.1: seq=39 ttl=60 time=4.716 ms
64 bytes from 1.1.1.1: seq=40 ttl=60 time=4.780 ms
64 bytes from 1.1.1.1: seq=41 ttl=60 time=4.879 ms
64 bytes from 1.1.1.1: seq=42 ttl=60 time=4.844 ms
64 bytes from 1.1.1.1: seq=43 ttl=60 time=4.637 ms
64 bytes from 1.1.1.1: seq=44 ttl=60 time=5.478 ms
64 bytes from 1.1.1.1: seq=45 ttl=60 time=49.984 ms
64 bytes from 1.1.1.1: seq=46 ttl=60 time=221.061 ms
64 bytes from 1.1.1.1: seq=47 ttl=60 time=4.636 ms
64 bytes from 1.1.1.1: seq=48 ttl=60 time=4.829 ms
64 bytes from 1.1.1.1: seq=49 ttl=60 time=778.783 ms
64 bytes from 1.1.1.1: seq=50 ttl=60 time=556.475 ms
64 bytes from 1.1.1.1: seq=51 ttl=60 time=5.047 ms
64 bytes from 1.1.1.1: seq=52 ttl=60 time=4.838 ms
64 bytes from 1.1.1.1: seq=53 ttl=60 time=4.708 ms
64 bytes from 1.1.1.1: seq=54 ttl=60 time=4.754 ms
64 bytes from 1.1.1.1: seq=55 ttl=60 time=4.619 ms
64 bytes from 1.1.1.1: seq=56 ttl=60 time=4.639 ms
64 bytes from 1.1.1.1: seq=57 ttl=60 time=4.759 ms
64 bytes from 1.1.1.1: seq=58 ttl=60 time=4.813 ms
64 bytes from 1.1.1.1: seq=59 ttl=60 time=4.680 ms
64 bytes from 1.1.1.1: seq=60 ttl=60 time=119.531 ms
64 bytes from 1.1.1.1: seq=61 ttl=60 time=5.780 ms
64 bytes from 1.1.1.1: seq=62 ttl=60 time=4.758 ms
64 bytes from 1.1.1.1: seq=63 ttl=60 time=14.580 ms
64 bytes from 1.1.1.1: seq=64 ttl=60 time=4.602 ms
64 bytes from 1.1.1.1: seq=65 ttl=60 time=592.857 ms
64 bytes from 1.1.1.1: seq=66 ttl=60 time=4.799 ms
64 bytes from 1.1.1.1: seq=67 ttl=60 time=376.026 ms
64 bytes from 1.1.1.1: seq=68 ttl=60 time=310.089 ms
64 bytes from 1.1.1.1: seq=69 ttl=60 time=4.997 ms
64 bytes from 1.1.1.1: seq=70 ttl=60 time=5.011 ms
64 bytes from 1.1.1.1: seq=71 ttl=60 time=4.806 ms
64 bytes from 1.1.1.1: seq=72 ttl=60 time=595.818 ms
64 bytes from 1.1.1.1: seq=73 ttl=60 time=536.076 ms
64 bytes from 1.1.1.1: seq=74 ttl=60 time=483.568 ms
64 bytes from 1.1.1.1: seq=75 ttl=60 time=4.621 ms
64 bytes from 1.1.1.1: seq=76 ttl=60 time=387.102 ms
64 bytes from 1.1.1.1: seq=77 ttl=60 time=4.734 ms
64 bytes from 1.1.1.1: seq=78 ttl=60 time=4.790 ms
64 bytes from 1.1.1.1: seq=79 ttl=60 time=4.610 ms
64 bytes from 1.1.1.1: seq=80 ttl=60 time=4.724 ms
64 bytes from 1.1.1.1: seq=81 ttl=60 time=9.540 ms
64 bytes from 1.1.1.1: seq=82 ttl=60 time=4.677 ms
64 bytes from 1.1.1.1: seq=83 ttl=60 time=5.123 ms
64 bytes from 1.1.1.1: seq=84 ttl=60 time=4.538 ms
64 bytes from 1.1.1.1: seq=85 ttl=60 time=492.312 ms
64 bytes from 1.1.1.1: seq=86 ttl=60 time=4.873 ms
64 bytes from 1.1.1.1: seq=87 ttl=60 time=5.005 ms
64 bytes from 1.1.1.1: seq=88 ttl=60 time=4.711 ms
64 bytes from 1.1.1.1: seq=89 ttl=60 time=4.907 ms
64 bytes from 1.1.1.1: seq=90 ttl=60 time=432.286 ms
64 bytes from 1.1.1.1: seq=91 ttl=60 time=5.068 ms
64 bytes from 1.1.1.1: seq=92 ttl=60 time=635.915 ms
64 bytes from 1.1.1.1: seq=93 ttl=60 time=573.534 ms
64 bytes from 1.1.1.1: seq=94 ttl=60 time=4.936 ms
64 bytes from 1.1.1.1: seq=95 ttl=60 time=4.714 ms
64 bytes from 1.1.1.1: seq=96 ttl=60 time=582.116 ms
64 bytes from 1.1.1.1: seq=97 ttl=60 time=4.926 ms
64 bytes from 1.1.1.1: seq=98 ttl=60 time=617.322 ms
64 bytes from 1.1.1.1: seq=99 ttl=60 time=563.623 ms
64 bytes from 1.1.1.1: seq=100 ttl=60 time=433.137 ms
^C
--- 1.1.1.1 ping statistics ---
101 packets transmitted, 101 packets received, 0% packet loss
round-trip min/avg/max = 4.450/175.312/778.783 ms
root@MI-R3G:~# ping 192.168.1.166
PING 192.168.1.166 (192.168.1.166): 56 data bytes
64 bytes from 192.168.1.166: seq=0 ttl=128 time=1.112 ms
64 bytes from 192.168.1.166: seq=1 ttl=128 time=1.096 ms
64 bytes from 192.168.1.166: seq=2 ttl=128 time=0.861 ms
64 bytes from 192.168.1.166: seq=3 ttl=128 time=0.789 ms
64 bytes from 192.168.1.166: seq=4 ttl=128 time=0.852 ms
64 bytes from 192.168.1.166: seq=5 ttl=128 time=1.204 ms
64 bytes from 192.168.1.166: seq=6 ttl=128 time=532.948 ms
64 bytes from 192.168.1.166: seq=7 ttl=128 time=0.873 ms
64 bytes from 192.168.1.166: seq=8 ttl=128 time=0.872 ms
64 bytes from 192.168.1.166: seq=9 ttl=128 time=0.757 ms
64 bytes from 192.168.1.166: seq=10 ttl=128 time=276.417 ms
64 bytes from 192.168.1.166: seq=11 ttl=128 time=1.169 ms
64 bytes from 192.168.1.166: seq=12 ttl=128 time=161.696 ms
64 bytes from 192.168.1.166: seq=13 ttl=128 time=150.084 ms
64 bytes from 192.168.1.166: seq=14 ttl=128 time=0.772 ms
64 bytes from 192.168.1.166: seq=15 ttl=128 time=0.731 ms
64 bytes from 192.168.1.166: seq=16 ttl=128 time=0.904 ms
64 bytes from 192.168.1.166: seq=17 ttl=128 time=0.886 ms
64 bytes from 192.168.1.166: seq=18 ttl=128 time=0.879 ms
64 bytes from 192.168.1.166: seq=19 ttl=128 time=0.833 ms
64 bytes from 192.168.1.166: seq=20 ttl=128 time=735.574 ms
64 bytes from 192.168.1.166: seq=21 ttl=128 time=0.954 ms
64 bytes from 192.168.1.166: seq=22 ttl=128 time=225.747 ms
64 bytes from 192.168.1.166: seq=23 ttl=128 time=0.909 ms
64 bytes from 192.168.1.166: seq=24 ttl=128 time=1.074 ms
64 bytes from 192.168.1.166: seq=25 ttl=128 time=189.968 ms
64 bytes from 192.168.1.166: seq=26 ttl=128 time=1.151 ms
64 bytes from 192.168.1.166: seq=27 ttl=128 time=0.834 ms
64 bytes from 192.168.1.166: seq=28 ttl=128 time=873.103 ms
64 bytes from 192.168.1.166: seq=29 ttl=128 time=0.853 ms
64 bytes from 192.168.1.166: seq=30 ttl=128 time=0.797 ms
64 bytes from 192.168.1.166: seq=31 ttl=128 time=0.756 ms
64 bytes from 192.168.1.166: seq=32 ttl=128 time=36.998 ms
64 bytes from 192.168.1.166: seq=33 ttl=128 time=102.583 ms
64 bytes from 192.168.1.166: seq=34 ttl=128 time=2.879 ms
64 bytes from 192.168.1.166: seq=35 ttl=128 time=0.967 ms
64 bytes from 192.168.1.166: seq=36 ttl=128 time=0.897 ms
64 bytes from 192.168.1.166: seq=37 ttl=128 time=1.669 ms
64 bytes from 192.168.1.166: seq=38 ttl=128 time=2.146 ms
64 bytes from 192.168.1.166: seq=39 ttl=128 time=674.423 ms
64 bytes from 192.168.1.166: seq=40 ttl=128 time=0.864 ms
64 bytes from 192.168.1.166: seq=41 ttl=128 time=0.861 ms
64 bytes from 192.168.1.166: seq=42 ttl=128 time=1.089 ms
64 bytes from 192.168.1.166: seq=43 ttl=128 time=691.800 ms
64 bytes from 192.168.1.166: seq=44 ttl=128 time=2.826 ms
64 bytes from 192.168.1.166: seq=45 ttl=128 time=0.817 ms
64 bytes from 192.168.1.166: seq=46 ttl=128 time=79.155 ms
64 bytes from 192.168.1.166: seq=47 ttl=128 time=27.599 ms
64 bytes from 192.168.1.166: seq=48 ttl=128 time=1.026 ms
64 bytes from 192.168.1.166: seq=49 ttl=128 time=1.042 ms
64 bytes from 192.168.1.166: seq=50 ttl=128 time=0.979 ms
^C
--- 192.168.1.166 ping statistics ---
52 packets transmitted, 51 packets received, 1% packet loss
round-trip min/avg/max = 0.731/94.079/873.103 ms

root@MI-R3G:~# cat /sys/kernel/debug/mtk_ppe/bind
000a0 BND IPv4 5T orig=218.231.123.133:13597->MY_EXTERNAL_IP:56911 new=218.231.123.133:13597->192.168.1.166:56911 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=21415c49 ib2=007ff020
001b0 BND IPv4 5T orig=192.168.1.166:7777->86.164.108.45:6881 new=MY_EXTERNAL_IP:7777->86.164.108.45:6881 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=61415c3a ib2=007ff020
004a7 BND IPv4 5T orig=185.187.81.227:80->MY_EXTERNAL_IP:56666 new=185.187.81.227:80->192.168.1.22:56666 eth=34:ce:00:66:cd:0e->d8:50:e6:f4:62:f4 etype=0400 vlan=0,0 ib1=21415c49 ib2=007ff020
00bee BND IPv4 5T orig=192.168.1.166:7777->176.209.192.109:33909 new=MY_EXTERNAL_IP:7777->176.209.192.109:33909 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=61415c3b ib2=007ff020
00cb6 BND IPv4 5T orig=192.168.1.166:7777->109.126.36.129:3074 new=MY_EXTERNAL_IP:7777->109.126.36.129:3074 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=61415c3e ib2=007ff020
00cb7 BND IPv4 5T orig=78.154.162.98:49685->MY_EXTERNAL_IP:7777 new=78.154.162.98:49685->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=21415c49 ib2=007ff020
00e10 BND IPv4 5T orig=18.198.15.161:8765->MY_EXTERNAL_IP:58568 new=18.198.15.161:8765->192.168.1.215:58568 eth=34:ce:00:66:cd:0e->00:12:31:6b:14:46 etype=0400 vlan=0,0 ib1=61415c42 ib2=007ff020
0101e BND IPv4 5T orig=5.165.197.253:45496->MY_EXTERNAL_IP:7777 new=5.165.197.253:45496->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=61415c43 ib2=007ff020
010e8 BND IPv4 5T orig=192.168.1.22:56666->185.187.81.227:80 new=MY_EXTERNAL_IP:56666->185.187.81.227:80 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=21415c49 ib2=007ff020
0118d BND IPv4 5T orig=86.164.108.45:6881->MY_EXTERNAL_IP:7777 new=86.164.108.45:6881->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=61415c3a ib2=007ff020
013dc BND IPv4 5T orig=192.168.1.215:58568->18.198.15.161:8765 new=MY_EXTERNAL_IP:58568->18.198.15.161:8765 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=61415c42 ib2=007ff020
014f6 BND IPv4 5T orig=162.159.137.232:443->MY_EXTERNAL_IP:57007 new=162.159.137.232:443->192.168.1.166:57007 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=21415c48 ib2=007ff020
01542 BND IPv4 5T orig=45.56.65.82:54123->MY_EXTERNAL_IP:56998 new=45.56.65.82:54123->192.168.1.166:56998 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=21415c43 ib2=007ff020
015ca BND IPv4 5T orig=192.168.1.166:7777->167.86.70.19:28495 new=MY_EXTERNAL_IP:7777->167.86.70.19:28495 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=61415c3b ib2=007ff020
0164d BND IPv4 5T orig=109.126.36.129:3074->MY_EXTERNAL_IP:7777 new=109.126.36.129:3074->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=61415c3e ib2=007ff020
01c5c BND IPv4 5T orig=192.168.1.166:57005->159.224.49.180:6998 new=MY_EXTERNAL_IP:57005->159.224.49.180:6998 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=21415c46 ib2=007ff020
01ce0 BND IPv4 5T orig=167.86.70.19:28495->MY_EXTERNAL_IP:7777 new=167.86.70.19:28495->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=61415c3b ib2=007ff020
01dc8 BND IPv4 5T orig=192.168.1.166:56998->45.56.65.82:54123 new=MY_EXTERNAL_IP:56998->45.56.65.82:54123 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=21415c48 ib2=007ff020


root@MI-R3G:~# cat /sys/kernel/debug/mtk_ppe/entries
0000d UNB IPv4 5T orig=173.249.44.162:20570->MY_EXTERNAL_IP:7777 new=42.1.0.208:44497->230.198.0.0:484 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=5000014d ib2=c8931833
0000e UNB IPv4 5T orig=167.86.70.17:42810->MY_EXTERNAL_IP:7777 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000014d ib2=610b7bdc
00014 UNB IPv4 5T orig=192.168.1.166:7777->81.200.16.40:1108 new=38.1.5.132:0->3.1.147.64:0 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=5000014e ib2=610b7bdc
00058 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:61893->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a00014e ib2=34ce0066
0005c UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:61895->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a00014e ib2=34ce0066
00098 UNB IPv4 5T orig=192.168.1.166:7777->93.112.159.61:55849 new=253.194.60.166:0->185.234.0.0:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000150 ib2=610b7bdc
000a0 BND IPv4 5T orig=218.231.123.133:13597->MY_EXTERNAL_IP:56911 new=218.231.123.133:13597->192.168.1.166:56911 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=21415c54 ib2=007ff020
000b6 UNB     6RD orig=2a03:b0c0:0001:00e0:0000:0000:0487:1001->2a01:00d0:e6c6:0000:0000:0000:0000:0001 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00004b ib2=00000000
000e0 UNB IPv4 5T orig=192.168.1.175:45065->255.255.255.255:34569 new=42.1.0.208:28964->230.198.0.0:58013 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=50000151 ib2=e4e6e6cd
000f6 UNB IPv4 5T orig=192.168.1.215:47362->192.168.1.102:34569 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000154 ib2=610b7bdc
00110 UNB IPv4 5T orig=192.168.1.166:7777->132.154.21.41:53633 new=50.7.248.18:80->192.168.1.231:1254 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=0400 vlan=0,0 ib1=5000014e ib2=007ff020
00118 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:add1:01e4:badd:0a07:7777->2a02:cb80:4048:3fd8:d005:e446:e41c:0002:49804 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a000153 ib2=34ce0066
0012e UNB IPv4 5T orig=114.37.9.91:1024->MY_EXTERNAL_IP:7777 new=114.37.9.91:1024->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=5000024f ib2=007ff020
00146 UNB     6RD orig=2001:0250:4807:1110:d919:4157:bbc5:e024->2a01:00d0:e6c6:0000:0000:0000:0000:0166 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5e000154 ib2=34ce0066
0014d UNB     6RD orig=2406:e003:14e9:6501:a858:6e66:abc9:3f86->2a01:00d0:ffff:66c6:0000:0000:0000:0002 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5e000154 ib2=34ce0066
00180 UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:3623 new=42.1.0.208:44497->230.198.0.0:484 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=5000004b ib2=844ebae5
001b0 UNB IPv4 5T orig=192.168.1.166:7777->86.164.108.45:6881 new=MY_EXTERNAL_IP:7777->86.164.108.45:6881 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=50000151 ib2=007ff020
00206 UNB IPv4 5T orig=192.168.1.166:7777->144.76.35.202:6969 new=253.194.60.166:0->185.234.0.0:0 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=5000024e ib2=610b7bdc
00248 UNB IPv4 5T orig=192.168.1.166:7777->MY_EXTERNAL_IP:7777 new=42.1.0.208:0->230.198.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000014f ib2=b639002f
00254 UNB IPv4 5T orig=157.33.60.57:59453->MY_EXTERNAL_IP:7777 new=42.1.0.208:28964->230.198.0.0:58013 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000150 ib2=fec21c75
002b4 UNB IPv4 5T orig=192.168.1.166:7777->106.207.75.182:8327 new=32.1.8.97:49616->84.4.169.224:16420 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=5000004c ib2=00000166
002e2 UNB IPv4 5T orig=192.168.1.215:33089->255.255.255.255:34569 new=42.2.33.33:2379->0.197.97.4:44788 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=5000004a ib2=00000166
002f2 UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:29370 new=195.82.146.120:80->192.168.1.166:56955 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000154 ib2=007ff020
0030e UNB IPv4 5T orig=192.168.1.166:7777->62.168.229.166:6969 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004b ib2=610b7bdc
00346 UNB IPv4 5T orig=192.168.1.166:7777->173.249.44.162:20570 new=36.14.3.143:19514->38.30.213.83:45772 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=5000014d ib2=badd0a07
0037a UNB IPv4 5T orig=192.168.1.166:7777->188.16.109.239:27032 new=32.1.76.78:15410->24.66.1.0:44806 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=5000004c ib2=610b7bdc
003c0 UNB IPv4 5T orig=192.168.1.166:7777->173.249.44.182:20493 new=42.1.0.208:44497->230.198.0.0:484 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=5000004c ib2=fe7ba381
003c4 UNB IPv4 5T orig=192.168.1.166:51602->192.168.1.1:22 new=42.0.247.64:0->1.0.0.0:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=10000154 ib2=badd0a07
003c6 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc:7777->2803:1500:1400:0725:54d8:13b9:80f0:d305:6881 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a000153 ib2=34ce0066
003e2 BND IPv4 5T orig=192.168.1.166:57008->162.159.137.232:443 new=MY_EXTERNAL_IP:57008->162.159.137.232:443 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=21415c49 ib2=007ff020
003e7 BND IPv4 5T orig=192.168.1.166:7777->37.235.174.46:2710 new=MY_EXTERNAL_IP:7777->37.235.174.46:2710 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=61415c4f ib2=007ff020
003f4 UNB IPv4 5T orig=192.168.1.166:7777->173.249.44.180:45109 new=42.1.0.208:28964->230.198.0.0:58013 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000150 ib2=182ecb53
0040d FIN IPv4 5T orig=192.168.1.166:57020->152.199.20.80:443 new=MY_EXTERNAL_IP:57020->152.199.20.80:443 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=31415c53 ib2=007ff020
00416 UNB IPv4 5T orig=192.168.1.166:7777->49.83.169.78:19104 new=42.1.0.208:28964->230.198.0.0:58013 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004d ib2=00000002
0045c UNB IPv4 5T orig=192.168.1.166:59305->239.255.255.250:1900 new=42.1.0.208:0->255.255.102.198:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004c ib2=5cc5b5d4
0047a UNB IPv4 5T orig=132.154.21.41:53633->MY_EXTERNAL_IP:7777 new=42.1.0.208:0->230.198.0.0:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=5000014e ib2=fe5d567d
00484 UNB IPv4 5T orig=192.168.1.166:7777->220.129.108.50:38471 new=MY_EXTERNAL_IP:7777->220.129.108.50:38471 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=5000004b ib2=007ff020
00494 UNB IPv4 5T orig=192.168.1.175:50438->255.255.255.255:34569 new=38.0.43.0:38391->146.44.45.1:56010 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000150 ib2=00000166
004a7 BND IPv4 5T orig=185.187.81.227:80->MY_EXTERNAL_IP:56666 new=185.187.81.227:80->192.168.1.22:56666 eth=34:ce:00:66:cd:0e->d8:50:e6:f4:62:f4 etype=0400 vlan=0,0 ib1=21415c54 ib2=007ff020
004bc UNB IPv4 5T orig=135.181.216.126:55114->MY_EXTERNAL_IP:32119 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000014f ib2=610b7bdc
004c9 UNB     6RD orig=2a02:0587:560b:1500:3138:9212:e888:3a52->2a01:00d0:e6c6:0000:0000:0000:0000:0166 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e000151 ib2=00000000
004ce FIN IPv4 5T orig=176.212.185.241:65502->MY_EXTERNAL_IP:57014 new=176.212.185.241:65502->192.168.1.166:57014 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=31415c4e ib2=007ff020
004e2 UNB     6RD orig=2a00:1450:4009:0821:0000:0000:0000:2005->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=1e000154 ib2=34ce0066
004f0 UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:45243 new=42.1.0.208:0->230.198.0.0:0 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=50000153 ib2=fe87656f
004fc UNB IPv4 5T orig=218.231.123.133:13597->MY_EXTERNAL_IP:7777 new=218.231.123.133:13597->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000153 ib2=007ff020
00508 UNB IPv4 5T orig=192.168.1.166:7777->203.186.251.212:50060 new=MY_EXTERNAL_IP:7777->203.186.251.212:50060 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=50000150 ib2=007ff020
0053e UNB IPv4 5T orig=192.168.1.166:56800->112.74.57.183:51413 new=MY_EXTERNAL_IP:56800->112.74.57.183:51413 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=1000014f ib2=007ff020
00548 UNB IPv4 5T orig=173.249.44.180:21738->MY_EXTERNAL_IP:7777 new=42.1.0.208:0->230.198.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004b ib2=218aba0a
00562 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:0000:0000:0000:0166:7777->2607:f178:0000:0032:0000:0000:0000:0003:6969 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a00014e ib2=00000000
00564 UNB IPv4 5T orig=192.168.1.175:37864->255.255.255.255:34569 new=38.0.108.93:38102->6.127.255.30:61162 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=50000152 ib2=00000166
005a7 UNB IPv4 5T orig=98.194.42.34:31417->MY_EXTERNAL_IP:7777 new=98.194.42.34:31417->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000651 ib2=007ff020
005c0 UNB     6RD orig=2409:4073:001f:8789:c8e5:701a:b7ed:8381->2a01:00d0:ffff:66c6:0000:0000:0000:0002 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5e00004c ib2=34ce0066
005de UNB IPv4 5T orig=213.7.38.129:8999->MY_EXTERNAL_IP:7777 new=213.7.38.129:8999->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=5000014e ib2=007ff020
0062c UNB IPv4 5T orig=94.78.255.247:57960->MY_EXTERNAL_IP:7777 new=94.78.255.247:57960->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000152 ib2=007ff020
00678 UNB IPv4 5T orig=192.168.1.166:7777->167.86.70.25:45020 new=42.1.0.208:28964->230.198.0.0:58013 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000152 ib2=4985738d
006b6 UNB IPv4 5T orig=192.168.1.166:7777->173.249.44.180:45716 new=36.15.0.193:33087->164.173.0.1:33311 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000153 ib2=badd0a07
006c2 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:63113->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a000154 ib2=00000000
006c6 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:63115->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a000154 ib2=34ce0066
006c8 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc:50818->2a00:1450:4009:0821:0000:0000:0000:2005:443 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=1a000254 ib2=34ce0066
00790 UNB     6RD orig=2a04:ac00:0001:3dd8:0000:0000:0001:2710->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=1e00014f ib2=00000000
007a7 UNB IPv4 5T orig=192.168.1.175:55181->255.255.255.255:34569 new=32.1.65.208:0->0.8.12.184:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000153 ib2=610b7bdc
007be UNB IPv4 5T orig=192.168.1.166:7777->98.194.42.34:31417 new=MY_EXTERNAL_IP:7777->98.194.42.34:31417 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=50000451 ib2=007ff020
007e0 UNB     6RD orig=2803:1500:1400:0725:54d8:13b9:80f0:d305->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e000153 ib2=00000000
007e7 BND IPv4 5T orig=192.168.1.166:57010->162.159.137.232:443 new=MY_EXTERNAL_IP:57010->162.159.137.232:443 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=21415c49 ib2=007ff020
0086c UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:39637 new=42.1.0.208:44497->230.198.0.0:484 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000153 ib2=545fb30a
00898 BND IPv4 5T orig=37.235.174.46:2710->MY_EXTERNAL_IP:7777 new=37.235.174.46:2710->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=61415c4f ib2=007ff020
0089a UNB     6RD orig=2607:f178:0000:0032:0000:0000:0000:0003->2a01:00d0:e6c6:0000:0000:0000:0000:0166 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00004e ib2=00000000
008d4 UNB     6RD orig=2001:0e68:5405:bd25:2cf8:4909:49d8:d4bd->2a01:00d0:e6c6:0000:add1:01e4:badd:0a07 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00014f ib2=00000000
00962 UNB IPv4 5T orig=192.168.1.166:57019->178.217.208.10:53908 new=36.4.122.131:37998->99.192.44.0:35883 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=10000153 ib2=00000166
0097e UNB IPv4 5T orig=192.168.1.166:7777->157.33.60.57:59453 new=36.1.73.0:31920->53.250.152.91:54671 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000150 ib2=610b7bdc
00988 UNB IPv4 5T orig=192.168.1.175:41902->255.255.255.255:34569 new=42.1.0.208:0->255.255.102.198:0 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=50000151 ib2=4ce4e3d3
009a0 UNB IPv4 5T orig=167.86.70.15:19953->MY_EXTERNAL_IP:7777 new=38.3.128.1:64836->177.1.144.160:7854 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5000004d ib2=badd0a07
009d2 UNB IPv4 5T orig=167.86.70.25:45020->MY_EXTERNAL_IP:7777 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000152 ib2=610b7bdc
009d4 UNB IPv4 5T orig=93.112.159.61:55849->MY_EXTERNAL_IP:7777 new=38.6.71.0:0->0.32.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000150 ib2=00000166
00a08 UNB     6RD orig=2409:8a34:0c19:8c60:45b4:bb03:97ac:fcf5->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00014f ib2=00000000
00a22 UNB IPv4 5T orig=203.186.251.212:50060->MY_EXTERNAL_IP:7777 new=203.186.251.212:50060->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000150 ib2=007ff020
00a54 UNB IPv4 5T orig=178.217.208.10:26387->MY_EXTERNAL_IP:7777 new=178.217.208.10:26387->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=5000084f ib2=007ff020
00a72 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:add1:01e4:badd:0a07:7777->2001:0e68:544e:5643:e866:d028:1ca4:87e7:24630 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a00014f ib2=34ce0066
00a7a UNB IPv4 5T orig=192.168.1.166:7777->178.217.208.10:26387 new=MY_EXTERNAL_IP:7777->178.217.208.10:26387 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=5000084f ib2=007ff020
00a82 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc:7777->2404:7a82:8d00:7600:185d:892e:810c:c4e5:23067 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a00004e ib2=34ce0066
00ac8 BND IPv4 5T orig=162.159.137.232:443->MY_EXTERNAL_IP:57008 new=162.159.137.232:443->192.168.1.166:57008 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=21415c49 ib2=007ff020
00ad4 FIN IPv4 5T orig=192.168.1.166:57014->176.212.185.241:65502 new=MY_EXTERNAL_IP:57014->176.212.185.241:65502 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=31415c4e ib2=007ff020
00ade UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:59048 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000154 ib2=610b7bdc
00b1c UNB     6RD orig=2a04:ac00:0001:3dd8:0000:0000:0001:2710->2a01:00d0:e6c6:0000:add1:01e4:badd:0a07 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00004e ib2=00000000
00b2a UNB IPv4 5T orig=192.168.1.215:53428->255.255.255.255:34569 new=253.194.60.166:0->185.234.0.0:0 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=50000154 ib2=610b7bdc
00b54 UNB IPv4 5T orig=5.39.110.135:61009->MY_EXTERNAL_IP:7777 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000153 ib2=610b7bdc
00b6c UNB IPv6 5T orig=2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc:50727->2606:4700:0010:0000:0000:0000:6814:2917:443 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=1a00074f ib2=34ce0066
00ba4 UNB IPv4 5T orig=192.168.1.166:7777->167.86.70.17:42810 new=38.5.166.1:5569->81.204.54.0:30041 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=5000004d ib2=00000166
00bda UNB IPv4 5T orig=192.168.1.215:59130->255.255.255.255:34569 new=253.194.60.166:0->185.234.0.0:0 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=50000152 ib2=610b7bdc
00bfa UNB IPv4 5T orig=198.11.172.105:63503->MY_EXTERNAL_IP:45004 new=42.1.0.208:0->230.198.0.0:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000152 ib2=00000001
00c20 UNB IPv4 5T orig=46.147.232.123:63796->MY_EXTERNAL_IP:7777 new=42.2.24.17:47560->77.8.82.0:40457 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004e ib2=00000166
00c24 BND IPv4 5T orig=192.168.1.166:56929->140.82.113.25:443 new=MY_EXTERNAL_IP:56929->140.82.113.25:443 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=21415c4a ib2=007ff020
00c36 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:add1:01e4:badd:0a07:7777->2400:2653:5042:7600:19eb:81c7:0365:2949:16957 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000153 ib2=34ce0066
00ca7 UNB IPv4 5T orig=51.77.134.13:6969->MY_EXTERNAL_IP:7777 new=38.6.71.0:0->0.228.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004e ib2=610b7bdc
00cc4 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:0000:0000:0000:0166:7777->2a02:0587:560b:1500:3138:9212:e888:3a52:37249 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000153 ib2=34ce0066
00cd8 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:add1:01e4:badd:0a07:7777->2001:0e68:5405:bd25:2cf8:4909:49d8:d4bd:12494 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a00004f ib2=34ce0066
00d0e UNB     6RD orig=240e:0350:8d8a:4f00:00d3:a814:f1b3:0258->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5e000152 ib2=34ce0066
00d28 UNB     6RD orig=2804:014c:a784:8670:6d31:8da1:dc56:a77b->2a01:00d0:e6c6:0000:add1:01e4:badd:0a07 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00004e ib2=00000000
00d29 UNB IPv4 5T orig=144.76.35.202:6969->MY_EXTERNAL_IP:7777 new=36.5.2.5:0->200.4.190.201:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5000004e ib2=610b7bdc
00d2c UNB IPv4 5T orig=192.168.1.175:32991->255.255.255.255:34569 new=173.249.44.188:17092->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000153 ib2=007ff020
00d6c UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:7249 new=38.0.23.0:14758->142.48.152.0:8166 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=50000154 ib2=610b7bdc
00d78 UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:36959 new=42.1.0.208:0->255.255.102.198:0 eth=34:ce:00:66:cd:0e->00:12:b9:9a:3b:fb etype=62b0 vlan=24455,0 ib1=50000153 ib2=0876691b
00dac UNB IPv4 5T orig=220.129.108.50:38471->MY_EXTERNAL_IP:7777 new=220.129.108.50:38471->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000153 ib2=007ff020
00e0e UNB IPv4 5T orig=192.168.1.175:50250->255.255.255.255:34569 new=36.9.64.112:22223->69.16.210.38:34079 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000152 ib2=610b7bdc
00e28 UNB IPv4 5T orig=87.183.112.27:51413->MY_EXTERNAL_IP:7777 new=87.183.112.27:51413->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=5000004f ib2=007ff020
00e48 UNB IPv4 5T orig=192.168.1.166:7777->171.224.80.236:1421 new=38.0.136.0:7265->123.155.160.0:1332 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004e ib2=00000166
00e64 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:add1:01e4:badd:0a07:7777->2a04:ac00:0001:3dd8:0000:0000:0001:2710:2710 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a00004e ib2=34ce0066
00e7c UNB IPv4 5T orig=192.168.1.214:34569->255.255.255.255:34569 new=42.0.35.198:8288->135.134.80.1:511 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=50000253 ib2=badd0a07
00e8d UNB     6RD orig=2a03:b0c0:0001:00e0:0000:0000:0487:1001->2a01:00d0:e6c6:0000:0000:0000:0000:0001 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e000154 ib2=00000000
00ec2 UNB IPv4 5T orig=192.168.1.166:7777->116.107.113.183:8999 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004e ib2=610b7bdc
00eca UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:63117->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a000154 ib2=00000000
00ecd BND IPv4 5T orig=162.159.137.232:443->MY_EXTERNAL_IP:57010 new=162.159.137.232:443->192.168.1.166:57010 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=21415c49 ib2=007ff020
00ede UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:63111->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000154 ib2=34ce0066
00f40 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc:57015->2a04:ac00:0001:3dd8:0000:0000:0001:2710:2710 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=1a00004e ib2=00000000
00f60 UNB IPv4 5T orig=46.188.124.105:10380->MY_EXTERNAL_IP:32119 new=42.1.0.208:0->255.255.102.198:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004f ib2=c88c36ec
00f8d UNB IPv4 5T orig=192.168.1.166:7777->51.77.134.13:6969 new=42.1.0.208:28964->230.198.0.0:58013 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004e ib2=ff46a57e
00fa2 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:add1:01e4:badd:0a07:7777->2a0c:5a80:1101:a900:3123:5489:0dd8:580b:6881 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a000151 ib2=00000000
00ff2 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:61969->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a000154 ib2=00000000
01014 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:add1:01e4:badd:0a07:7777->240e:0450:1609:68dd:fc96:ba4e:8093:b84f:33157 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a00004e ib2=00000000
0101e BND IPv4 5T orig=5.165.197.253:45496->MY_EXTERNAL_IP:7777 new=5.165.197.253:45496->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=61415c54 ib2=007ff020
01074 UNB     6RD orig=2403:6200:8927:68b4:64d0:f5af:e66c:b41a->2a01:00d0:ffff:66c6:0000:0000:0000:0002 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00004f ib2=00000000
010da UNB IPv4 5T orig=192.168.1.166:7777->196.189.120.218:27848 new=42.1.0.208:44497->230.198.0.0:484 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000153 ib2=3160ec24
010de UNB     6RD orig=2400:2653:5042:7600:19eb:81c7:0365:2949->2a01:00d0:e6c6:0000:add1:01e4:badd:0a07 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e000153 ib2=00000000
010e8 BND IPv4 5T orig=192.168.1.22:56666->185.187.81.227:80 new=MY_EXTERNAL_IP:56666->185.187.81.227:80 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=21415c54 ib2=007ff020
010ea UNB     6RD orig=2404:7a82:8d00:7600:185d:892e:810c:c4e5->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5e00004e ib2=34ce0066
0112a UNB IPv6 5T orig=2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc:7777->2001:b011:300d:2427:f88b:6cb9:05a9:d6f1:23877 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000153 ib2=34ce0066
0118d UNB IPv4 5T orig=86.164.108.45:6881->MY_EXTERNAL_IP:7777 new=86.164.108.45:6881->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000151 ib2=007ff020
011c8 UNB IPv4 5T orig=188.235.130.250:57926->MY_EXTERNAL_IP:57012 new=188.235.130.250:57926->192.168.1.166:57012 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=10000353 ib2=007ff020
01234 UNB IPv4 5T orig=192.168.1.215:57443->192.168.1.102:34569 new=42.1.0.208:0->255.255.102.198:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000151 ib2=00001d99
0125c UNB IPv4 5T orig=192.168.1.166:7777->78.30.254.12:2710 new=42.1.0.208:44497->230.198.0.0:484 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004e ib2=fec5fd18
01262 UNB IPv4 5T orig=192.168.1.175:56677->255.255.255.255:34569 new=42.1.0.208:28964->230.198.0.0:58013 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000050 ib2=1038e513
0130e UNB IPv4 5T orig=192.168.1.166:7777->185.212.171.211:36540 new=38.7.83.0:0->2.5.2.0:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=5000004e ib2=00000166
0131c UNB IPv4 5T orig=192.168.1.166:7777->182.2.39.110:49498 new=40.3.21.0:29975->18.2.244.96:27752 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=5000004f ib2=00000166
01354 UNB IPv4 5T orig=192.168.1.166:7777->173.249.44.189:61805 new=42.1.0.208:0->255.255.102.198:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000050 ib2=e89f0b50
013e4 UNB IPv4 5T orig=192.168.1.166:57012->188.235.130.250:57926 new=MY_EXTERNAL_IP:57012->188.235.130.250:57926 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=10000253 ib2=007ff020
01402 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:61432->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000153 ib2=34ce0066
01406 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:61434->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000153 ib2=34ce0066
01454 UNB IPv4 5T orig=192.168.1.215:51729->255.255.255.255:34569 new=42.2.34.15:0->32.0.33.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000153 ib2=badd0a07
01458 BND IPv4 5T orig=104.238.159.144:6969->MY_EXTERNAL_IP:7777 new=104.238.159.144:6969->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=61415c4e ib2=007ff020
014be UNB     6RD orig=240e:03a2:5011:f080:b50d:825d:f4bc:ec84->2a01:00d0:ffff:66c6:0000:0000:0000:0002 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00004f ib2=00000000
01502 UNB IPv4 5T orig=192.168.1.166:7777->87.183.112.27:51413 new=42.1.0.208:44497->230.198.0.0:484 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=5000004f ib2=00000001
0151e UNB     6RD orig=2a0c:5a80:1101:a900:3123:5489:0dd8:580b->2a01:00d0:e6c6:0000:add1:01e4:badd:0a07 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5e000051 ib2=34ce0066
01524 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:add1:01e4:badd:0a07:7777->2401:c080:1000:4203:5400:02ff:fe87:656f:1 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a000154 ib2=34ce0066
015f6 UNB     6RD orig=2606:4700:0010:0000:0000:0000:6814:2917->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=1e00004f ib2=00000000
016d2 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:56993->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000154 ib2=34ce0066
016d6 UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:56995->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a000154 ib2=00000000
01712 UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:48463 new=42.1.0.208:28964->230.198.0.0:58013 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000154 ib2=f59eebf4
0171c UNB IPv4 5T orig=192.168.1.166:57011->171.224.80.236:29157 new=36.3.98.0:8349->136.55.58.235:11940 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=10000051 ib2=610b7bdc
01722 UNB IPv4 5T orig=192.168.1.166:7777->51.15.40.114:80 new=42.1.0.208:0->230.198.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000154 ib2=00000043
0173e UNB IPv4 5T orig=192.168.1.166:7777->167.179.77.133:1 new=42.1.0.208:44497->230.198.0.0:484 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000154 ib2=d07d1dcc
0177e UNB IPv4 5T orig=192.168.1.166:57018->MY_EXTERNAL_IP:7777 new=42.1.0.208:28964->230.198.0.0:58013 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=10000052 ib2=86f170c1
017aa UNB IPv4 5T orig=192.168.1.166:56911->218.231.123.133:13597 new=MY_EXTERNAL_IP:56911->218.231.123.133:13597 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=10001154 ib2=007ff020
01818 UNB IPv4 5T orig=192.168.1.215:56102->255.255.255.255:34569 new=42.1.14.52:6200->236.126.59.128:5239 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000051 ib2=610b7bdc
0185e UNB IPv4 5T orig=173.249.44.189:61805->MY_EXTERNAL_IP:7777 new=36.0.203.0:0->1.50.16.36:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000050 ib2=badd0a07
01930 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc:7777->240e:0350:8d8a:4f00:00d3:a814:f1b3:0258:9334 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a000052 ib2=00000000
01aa8 UNB IPv4 5T orig=192.168.1.215:46125->192.168.1.102:34569 new=38.4.102.0:0->32.1.0.104:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000153 ib2=badd0a07
01ad8 UNB     6RD orig=2001:b011:300d:2427:f88b:6cb9:05a9:d6f1->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5e000153 ib2=34ce0066
01afe UNB IPv4 5T orig=173.249.44.180:45109->MY_EXTERNAL_IP:7777 new=42.2.12.127:56383->233.10.136.0:26205 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000050 ib2=badd0a07
01b4a UNB IPv6 5T orig=2a01:00d0:e6c6:0000:0000:0000:0000:0166:7777->2001:0250:4807:1110:d919:4157:bbc5:e024:16620 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a000154 ib2=34ce0066
01b60 UNB IPv4 5T orig=192.168.1.214:45004->198.11.172.105:63503 new=42.1.0.208:0->230.198.0.0:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000052 ib2=9844cb6b
01bf6 BND IPv4 5T orig=192.168.1.166:7777->104.238.159.144:6969 new=MY_EXTERNAL_IP:7777->104.238.159.144:6969 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=61415c4e ib2=007ff020
01c0a UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:61436->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000053 ib2=34ce0066
01c0e UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:61438->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000053 ib2=34ce0066
01c82 UNB IPv4 5T orig=192.168.1.166:62618->192.168.1.1:445 new=MY_EXTERNAL_IP:56981->51.81.46.170:6969 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=10000051 ib2=007ff020
01d67 FIN IPv4 5T orig=152.199.20.80:443->MY_EXTERNAL_IP:57020 new=152.199.20.80:443->192.168.1.166:57020 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=31415c53 ib2=007ff020
01d86 UNB IPv4 5T orig=192.168.1.166:7777->115.165.214.41:6881 new=42.2.24.18:63555->17.30.49.0:27577 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000153 ib2=610b7bdc
01dbc UNB IPv4 5T orig=173.249.44.180:45716->MY_EXTERNAL_IP:7777 new=32.1.15.177:29756->1.106.78.152:30501 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000153 ib2=00000166
01dc0 UNB IPv4 5T orig=112.74.57.183:51413->MY_EXTERNAL_IP:56800 new=112.74.57.183:51413->192.168.1.166:56800 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=1000014f ib2=007ff020
01dc2 UNB IPv4 5T orig=46.23.39.119:54914->MY_EXTERNAL_IP:7777 new=46.23.39.119:54914->192.168.1.166:7777 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000152 ib2=007ff020
01dc8 UNB IPv4 5T orig=192.168.1.166:56998->45.56.65.82:54123 new=MY_EXTERNAL_IP:56998->45.56.65.82:54123 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=10000151 ib2=007ff020
01dd8 UNB IPv4 5T orig=192.168.1.215:46997->192.168.1.102:34569 new=42.1.0.208:0->230.198.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000049 ib2=00000000
01dec UNB IPv4 5T orig=192.168.1.166:7777->101.224.51.248:8022 new=93.178.94.72:47340->192.168.1.166:57006 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=50000049 ib2=007ff020
01e3a UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:10462 new=36.14.3.136:28726->79.37.167.0:9697 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=62b0 vlan=24455,0 ib1=5000004b ib2=00000166
01e58 BND IPv4 5T orig=151.101.113.140:443->MY_EXTERNAL_IP:56688 new=151.101.113.140:443->192.168.1.166:56688 eth=34:ce:00:66:cd:0e->00:0b:0e:0f:00:ed etype=0800 vlan=0,0 ib1=21415c50 ib2=007ff020
01e62 UNB     6RD orig=2001:b011:4000:419f:d486:01e1:7ee1:6ada->2a01:00d0:ffff:66c6:0000:0000:0000:0002 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00004a ib2=00000000
01e88 UNB IPv4 5T orig=192.168.1.166:7777->46.23.39.119:54914 new=MY_EXTERNAL_IP:7777->46.23.39.119:54914 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=5000014e ib2=007ff020
01eaa UNB IPv4 5T orig=51.15.122.250:443->MY_EXTERNAL_IP:54707 new=253.194.60.166:0->185.234.0.0:0 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=62b0 vlan=24455,0 ib1=50000154 ib2=610b7bdc
01eda UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:56997->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000154 ib2=34ce0066
01ede UNB IPv6 5T orig=fdc2:3ca6:b9ea:0000:7124:e29d:610b:7bdc:56999->fdc2:3ca6:b9ea:0000:0000:0000:0000:0001:53 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0dcd vlan=0,0 ib1=5a000154 ib2=34ce0066
01f0a UNB     6RD orig=2601:0283:4400:4460:2152:32cb:6923:9063->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e00004b ib2=00000000
01f1a UNB     6RD orig=2a03:b0c0:0001:00e0:0000:0000:0487:1001->2a01:00d0:e6c6:0000:0000:0000:0000:0001 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e000153 ib2=00000000
01f2e UNB IPv6 5T orig=2a01:00d0:e6c6:0000:add1:01e4:badd:0a07:7777->2804:014c:a784:8670:6d31:8da1:dc56:a77b:6881 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5a00014e ib2=00000000
01f32 UNB     6RD orig=2a03:b0c0:0003:00d0:0000:0000:168b:9001->2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=1e00014c ib2=00000000
01f6e UNB IPv4 5T orig=49.83.169.78:19104->MY_EXTERNAL_IP:7777 new=42.1.0.208:0->230.198.0.0:0 eth=34:ce:00:66:cd:0e->64:cc:2e:be:eb:b8 etype=62b0 vlan=24455,0 ib1=5000014d ib2=00000043
01f70 BND IPv4 5T orig=192.168.1.166:56688->151.101.113.140:443 new=MY_EXTERNAL_IP:56688->151.101.113.140:443 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=21415c50 ib2=007ff020
01f84 UNB IPv4 5T orig=192.168.1.166:7777->114.37.9.91:1024 new=253.194.60.166:0->185.234.0.0:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=0200 vlan=0,0 ib1=5000034f ib2=610b7bdc
01f88 UNB IPv6 5T orig=2a01:00d0:e6c6:0000:7124:e29d:610b:7bdc:7777->2a02:1205:c6b0:ef50:f104:4fca:c2b4:052d:49001 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0ecd vlan=0,0 ib1=5a000049 ib2=34ce0066
01f9a UNB     6RD orig=2804:030c:0e80:a800:38e1:b28b:a1d7:e0fa->2a01:00d0:e6c6:0000:add1:01e4:badd:0a07 eth=00:00:00:00:00:00->00:00:00:00:00:00 etype=0000 vlan=0,0 ib1=5e000049 ib2=00000000
01fea UNB IPv4 5T orig=196.189.120.218:27848->MY_EXTERNAL_IP:7777 new=42.1.0.208:0->230.198.0.0:0 eth=34:ce:00:66:cd:0d->00:12:44:c9:a8:40 etype=62b0 vlan=24455,0 ib1=50000153 ib2=a7d0cef1

Network config:

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option packet_steering '1'
	option ula_prefix 'fdc2:3ca6:b9ea::/48'

config interface 'lan'
	option type 'bridge'
	option ifname 'lan1 lan2'
	option proto 'static'
	option ipaddr '192.168.1.1'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option stp '1'

config interface 'wan'
	option ifname 'wan'
	option proto 'static'
	option ipaddr '****'
	option netmask '255.255.224.0'
	option gateway '176.98.**.*'
	option force_link '0'
	option metric '1'
	option peerdns '0'
	option ipv6 '0'

config interface 'wan6'
	option ifname 'wan'
	option proto '6in4'
	option peeraddr '62.205.132.12'
	option ip6addr '2a01:d0:****::2/64'
	list ip6prefix '2a01:d0:****::/48'
	option metric '2'
	option peerdns '0'
	option ipv6 '1'

config interface 'wg0'
	option proto 'wireguard'
	option listen_port '51820'
	option peerdns '0'
	option private_key '****'
	list addresses '10.6.0.2/24'
	list addresses '2001:470:***/64'

config wireguard_wg0
	option persistent_keepalive '25'
	option endpoint_port '51820'
	option description 'OracleVPS'
	list allowed_ips '0.0.0.0/0'
	list allowed_ips '::0/0'
	option public_key '****'
	option preshared_key '****'
	option endpoint_host '193.XXX.XX.XXX'

config rule
	option priority '100'
	option lookup 'vpn'
	option mark '0x1'

config rule6
	option priority '100'
	option lookup 'vpn'
	option mark '0x1'

config interface 'wg1' #local server
	option proto 'wireguard'
	option private_key '***'
	option listen_port '9999'
	list addresses '10.14.0.1/29'

config wireguard_wg1
	option persistent_keepalive '25'
	option description 'Redmi Note 7'
	option public_key '***'
	option route_allowed_ips '1'
	list allowed_ips '10.14.0.2/32'

Firewall config:

config defaults
	option input 'ACCEPT'
	option output 'ACCEPT'
	option drop_invalid '1'
	option forward 'REJECT'
	option synflood_protect '1'
	option flow_offloading '1'
	option flow_offloading_hw '1'

config zone
	option name 'lan'
	list network 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'

config zone
	option name 'wan'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option masq '1'
	option masq6 '1'
	option masq6_privacy '0'
	option mtu_fix '1'
	list network 'wan'

config zone
	option name 'wan6'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'
	list network 'wan6'

config forwarding
	option src 'lan'
	option dest 'wan'

config forwarding
	option src 'lan'
	option dest 'wan6'

config rule
	option name 'Allow-DHCP-Renew'
	option src 'wan'
	option proto 'udp'
	option dest_port '68'
	option target 'ACCEPT'
	option family 'ipv4'

config rule
	option name 'Allow-DHCPv6n'
	option src 'wan'
	option proto 'udp'
	option src_ip 'fc00::/6'
	option dest_ip 'fc00::/6'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-Ping'
	option src 'wan'
	option proto 'icmp'
	option icmp_type 'echo-request'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IGMP'
	option src 'wan'
	option proto 'igmp'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-DHCPv6'
	option src 'wan6'
	option proto 'udp'
	option src_ip 'fc00::/6'
	option dest_ip 'fc00::/6'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLD'
	option src 'wan6'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLDn'
	option src 'wan'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Input'
	option src '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	list icmp_type 'router-solicitation'
	list icmp_type 'neighbour-solicitation'
	list icmp_type 'router-advertisement'
	list icmp_type 'neighbour-advertisement'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPTV'
	option src 'wan'
	option dest_ip '224.0.0.0/4'
	option proto 'all'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPTVv6n'
	option src 'wan'
	option dest_ip 'ff00::/8'
	option proto 'all'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPTVv6'
	option src 'wan6'
	option dest_ip 'ff00::/8'
	option proto 'all'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Forward'
	option src 'wan6'
	option dest '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESP'
	option src 'wan'
	option dest 'lan'
	option proto 'esp'
	option family 'any'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESPv6'
	option src 'wan6'
	option dest 'lan'
	option proto 'esp'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMP'
	option src 'wan'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option family 'any'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMPv6'
	option src 'wan6'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Support-UDP-Traceroute'
	option src 'wan'
	option dest_port '33434:33689'
	option proto 'udp'
	option family 'ipv4'
	option target 'REJECT'
	option enabled '0'

config include 'nat6'
	option type 'script'
	option path '/etc/firewall.nat6'
	option family 'ipv6'
	option reload '1'

config include
	option path '/etc/firewall.user'

config include 'miniupnpd'
	option type 'script'
	option path '/usr/share/miniupnpd/firewall.include'
	option family 'any'
	option reload '1'

config include 'bcp38'
	option type 'script'
	option path '/usr/lib/bcp38/run.sh'
	option family 'IPv4'
	option reload '1'

config redirect
	option name 'Divert-DNS, port 53'
	option src 'lan'
	option proto 'tcp udp'
	option src_dport '53'
	option dest_port '53'
	option target 'DNAT'

config rule
	option name 'Reject-DoT, port 853'
	option src 'lan'
	option dest 'wan'
	option dest_port '853'
	option target 'REJECT'
	list proto 'tcp'
	list proto 'udp'

config redirect
	option name 'Divert-DNS, port 5353'
	option src 'lan'
	option proto 'tcp udp'
	option src_dport '5353'
	option dest_port '53'
	option target 'DNAT'

config rule
	option src '*'
	option target 'ACCEPT'
	option proto 'udp'
	option name 'Allow-Wireguard-Inbound'
	option dest_port '9999'

config zone
	option name 'wg'
	option masq '1'
	option output 'ACCEPT'
	option forward 'REJECT'
	option input 'REJECT'
	option mtu_fix '1'
	option network 'wg0'

config forwarding
	option src 'lan'
	option dest 'wg'

config ipset
	option name 'vpn_ipsum'
	option storage 'hash'
	option loadfile '/etc/ipsum_v4.lst'
	option match 'dst_net'
	option hashsize '1000000'
	option maxelem '1000000'

config ipset
	option name 'vpn_ipsum_v6'
	option storage 'hash'
	option loadfile '/etc/ipsum_v6.lst'
	option match 'dst_net'
	option family 'ipv6'
	option hashsize '1000000'
	option maxelem '1000000'

config rule
	option name 'mark_ipsum_4'
	option src 'lan'
	option ipset 'vpn_ipsum'
	option set_mark '0x1'
	option target 'MARK'
	option family 'ipv4'
	list proto 'all'

config rule
	option name 'mark_ipsum_6'
	option src 'lan'
	option ipset 'vpn_ipsum_v6'
	option set_mark '0x1'
	option target 'MARK'
	option family 'ipv6'
	list proto 'all'

config zone
	option name 'wg1'
	option input 'ACCEPT'
	option forward 'ACCEPT'
	option output 'ACCEPT'
	option masq '1'
	option network 'wg1'

config forwarding
	option src 'wg1'
	option dest 'wan'

config forwarding
	option src 'wg1'
	option dest 'lan'

config forwarding
	option src 'lan'
	option dest 'wg1'

config forwarding
	option src 'wan'
	option dest 'wg1'

config rule 'kms'
	option name 'kms'
	option target 'ACCEPT'
	option src 'lan'
	option proto 'tcp'
	option dest_port '1688'

Closed by  Baptiste Jonglez
27.04.2021 09:01
Reason for closing:  Fixed
Additional comments about closing:  

Fixed by https://github.com/openwrt/op enwrt/commit/7f703716ae0e4cb4810eff37605 b7594cef1edb8

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing