OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by tinnlux - 17.02.2021

FS#3627 - incompatible with the architectures configured

Some packages have the following errors:* pkg_hash_fetch_best_installation_candidate: Packages for * found, but incompatible with the architectures configured. Collected errors: pkg_hash_fetch_best_installation_candidate: Packages for libreadline8 found, but incompatible with the architectures configured
opkg_install_cmd: Cannot install package libreadline8.
satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-diskman:
libncursesw6
opkg_install_cmd: Cannot install package luci-app-diskman.
pkg_hash_fetch_best_installation_candidate: Packages for fdisk found, but incompatible with the architectures configured
opkg_install_cmd: Cannot install package fdisk.
pkg_hash_fetch_best_installation_candidate: Packages for mutt found, but incompatible with the architectures configured
opkg_install_cmd: Cannot install package mutt.
make[2]:
* [package/Makefile:69: package/install] Error 255

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing