OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Matthew Tracy - 15.01.2021
Last edited by Petr Štetiar - 21.01.2021

FS#3575 - sysupgrade failing on Ubiquiti UniFi AC HD

- Device problem occurs on
Ubiquiti UniFi UAP-AC-HD

- Software versions of OpenWrt/LEDE release, packages, etc.
Builds off a fresh clone of master, and current SNAPSHOT release from downloads.openwrt.org

- Steps to reproduce
Following the commit notes from:

https://git.openwrt.org/?p=openwrt/openwrt.git;a=commit;h=4e46beb31342a2b02e32185e91806093f68a77be

Using firmware compiled from master or using the SNAPSHOT downlaod, will boot and run successfully on UAP-AC-HD.

However, “sysupgrade -n” using the same SNAPSHOT build it is running is resulting in an instant crash and reboot.


Closed by  Petr ┼átetiar
21.01.2021 13:19
Reason for closing:  Not a bug
Additional comments about closing:  

Requested.

Matthew Tracy commented on 16.01.2021 16:37

After collaboration with Jan Alexander, I used "fwupdate.real -m" to change the u-boot version on UAP-AC-HD to the one included with vendor firmware BZ v4.0.80. sysupgrade is now working perfectly. Thanks Jan!

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing