OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by poweel.yi - 25.12.2020

FS#3533 - relayd can't relay packets between lan pc and the openwrt host

Supply the following if possible:
- Device problem occurs on MediaTek MT7620A ver:2 eco:6
- Software versions

  Relative URL: ^/trunk
  Repository Root:
  Repository UUID: 48f6a8c1-d3d8-b121-14bd-ce57b7db7bff
  Revision: 92580

- Steps to reproduce

 1. add wifi client
 2. add relay bridge interface between wlan and lan
 3. the wlan interface get ip, the pc in lan get ip, the ip of root ap was
 4. the pc can ping but can not ping

poweel.yi commented on 25.12.2020 04:58

I have found solution: add local ip with -L, and it worked
relayd -I wlan0 -I eth0.1 -B -D -L

poweel.yi commented on 25.12.2020 05:05

Another issue: I can not show the route add by relayd default, caused default route table num is 16800, it is not vavid.
When I changed it to 100, it worked
relayd -I wlan0 -I eth0.1 -B -D -L -T 100


Available keyboard shortcuts


Task Details

Task Editing