OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by MOHAMMED MANSOUR - 14.10.2020
Last edited by Adrian Schmutzler - 28.10.2020

FS#3385 - rbm33g snapshot

- Device problem occurs on
rbm33g

- Software versions of OpenWrt/LEDE release, packages, etc.

if you install snapshot image :mikrotik_routerboard-m33g-squashfs-sysupgrade.bin
its complain about that i have board with verison 1.0 but the firmware for 1.1 , its suggest force option for me . if i force upgrade its stuck on kernel loading .
but if i install 19.07.4 image version , no complain


Closed by  Adrian Schmutzler
28.10.2020 20:04
Reason for closing:  Not a bug
Additional comments about closing:  

Config needs to be erased, a forced sysupgrade is not enough.

Project Manager
Adrian Schmutzler commented on 28.10.2020 20:03

The message tells you not only to force - but to _wipe your config_ during upgrade (i.e. uncheck "Keep settings ..." in GUI or use "sysupgrade -n -F ..." in console).

If you just force, you will have incompatible config and image installed, which is the very reason why we implemented this mechanism.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing