OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by hngsvtdu@sharklasers.com - 06.12.2016
Last edited by Jo-Philipp Wich - 06.12.2016

FS#326 - Do not name MD5 SHA256. Its not MD5 when its SHA256

This change and some changes before make use of some strange behavior.

https://git.lede-project.org/?p=source.git;a=commit;h=a2457722918f602c4d9573c3d617ecc6af616bec

This change is named “tools/upslug2: add SHA256 hash to use mirror tarball.”

But adds a line like this:
PKG_MIRROR_MD5SUM:=5c69eae3a2affef8f4f7194cfedfdb9175b04ca433f9ae046c85309b42bdb21e

This is not a “MD5SUM”.

Closed by  Jo-Philipp Wich
06.12.2016 15:05
Reason for closing:  Not a bug
Admin
Jo-Philipp Wich commented on 06.12.2016 15:05

Yes, that field accepts SHA256SUMS as well.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing