OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by tboege - 02.05.2020

FS#3060 - Flashing current trunk on NBG6616 results in bootloop

Installing current trunk esults in bootloop.
First I tried to install it over stock firmware with recovery/tftp but it was stuck in bootloop.
Then I reinstalled 19.07.02 via recovery/tftp - which worked fine.
After that, I tried to install trunk via recovery/tftp, but it also gave bootloop.

The symptoms looks like the ones mentioned below. The problem was fixed, and maybee the same solution is missing in trunk

 FS#168  - Firmware dont boot up on Zyxel NBG6616
 FS#1724  - 18.06.0 release not working on ZyXEL NBG6616 (ar71xx)

tboege commented on 02.05.2020 20:45

Just to clarify: I did not compile the firmware, myself, but donwloaded today, 2020-05-02. So that firmware has the problem.


Available keyboard shortcuts


Task Details

Task Editing