OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by jonathanunderwood - 19.04.2020
Last edited by Hans Dedecker - 25.04.2020

FS#3022 - system.ntp.enabled is not set

Supply the following if possible:

Device problem occurs on BT Homehub 5a

Software versions of OpenWrt/LEDE release, packages, etc. 19.07.2

Steps to reproduce After installing OpenWRT, the uci setting `system.ntp.enabled` is not set. Even after checking the box “Enable NTP client” in Luci, the setting is not set.

As a result DNSSEC doesn’t work due to the issue described in https://github.com/openwrt/openwrt/pull/2801 and https://github.com/openwrt/packages/issues/10409


Closed by  Hans Dedecker
25.04.2020 19:01
Reason for closing:  Fixed
Additional comments about closing:  

Fixed in commit https://git.o penwrt.org/?p=openwrt/openwrt.git;a=comm it;h=c2efc973d593e77db84091b4bc71cdb7b41 2b189

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing