OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version All
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Wesley Casstevens - 25.03.2020
Last edited by Petr Štetiar - 29.03.2020

FS#2927 - UPNP not always opening ports for Destiny PC

Basically whenever I start up Destiny 2 on PC I have a about a 1 in 10 chance of UPNP (using luci-app-upnp) opening the required ports. I have IGDv1 enabled. This issue happens only on Openwrt (every version I have tried)

If I use the stock Netgear firmware or my ASUS router with stock firmware... it will open the port everytime. I know I can manually port forward but I have two people who play Destiny in the house and would like to use UPNP if possible. I really prefer using Openwrt due to CAKE

Device - R7800
OpenWrt Versions - Generic 19.07.2, Generic OpenWrt 18.06.8, Hynmans last 18.06, multiple Hynmans Master, and multiple Hynmans 19.07 releases.

Thanks!

Closed by  Petr ┼átetiar
29.03.2020 18:25
Reason for closing:  Not a bug
Additional comments about closing:  

Requested.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing