OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Kernel
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by llccd - 24.03.2020

FS#2924 - Package kmod-ipt-nat6 and kmod-ipt-nat conflicts

Collected errors:
* check_data_file_clashes: Package kmod-ipt-nat6 wants to install file /mnt/Data/openwrt/build_dir/target-i386_pentium4_musl/root-x86/lib/modules/5.4.24/xt_MASQUERADE.ko

But that file is already provided by package  * kmod-ipt-nat

* opkg_install_cmd: Cannot install package kmod-ipt-nat6.

noname commented on 28.03.2020 05:58

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing