OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version All
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by n8v8R - 23.03.2020
Last edited by Petr Štetiar - 29.03.2020

FS#2921 - [libnftnl] json parsing impeded by compile arg --without-json-parsing

Major functionality - json parsing - is missing due to compile arg/flag

--without-json-parsing

External Linkhttps://github.com/openwrt/openwrt/blob/master/package/libs/libnftnl/Makefile#L47

The consequences are 2-fold:

1. export of NFT rules to json (Format output in JSON) is impossible

nft -j
JSON support not compiled-in

2. deployment of libnftl-json is impossible


Closed by  Petr ┼átetiar
29.03.2020 18:25
Reason for closing:  Not a bug
Additional comments about closing:  

Requested.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing