OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version openwrt-19.07
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Adam Durzyński - 22.03.2020
Last edited by Yousong Zhou - 26.03.2020

FS#2916 - problem with login to 192.168.1.1

Yesterday I have upgrade a firmware to new one:
http://downloads.openwrt.org/snapshots/targets/ath79/generic/openwrt-ath79-generic-tplink_tl-wr1043nd-v4-squashfs-factory.bin After success I can not login to panel usung 192.168.1.1
Cookies cleared, private mode not working.
In smartphone the same.
Router works fine, internet via lan and wifi works but wifi is as open mode.
How to fix it?

Closed by  Yousong Zhou
26.03.2020 09:50
Reason for closing:  Not a bug
Paul Oranje commented on 22.03.2020 13:54

The snapshot do not include LUCI and therefor don't offer a web interface [1].
You must first install LUCI manually, see [2].

[1] https://openwrt.org/docs/guide-quick-start/developmentinstallation

[2] https://openwrt.org/docs/guide-user/luci/luci.essentials

Adam Durzyński commented on 22.03.2020 15:47

Thx a lot. It is ok now. I can conect to router via lan.
But not via wifi. This router is second one and now I can see 192.168.1.1 but 192.168.200.1 (gatway from 1 router).
How to back to original firmware? Which one is the best?

Paul Oranje commented on 22.03.2020 21:24

Please use the forum to discus your questions.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing