OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by campotang - 03.03.2020

FS#2875 - ppp-mod-pptp ipk install error on k2p router

Supply the following if possible:
- Device problem occurs on
- Software versions of OpenWrt/LEDE release, packages, etc.
- Steps to reproduce

 

I want to setup pptp site-to-site vpn on k2p router which install openwrt. when i instlall ppp-mode-pptp ipk,the error occur below.

root@Router:~# opkg install ppp-mod-pptp
Installing ppp-mod-pptp (2.4.7-13) to root...
Downloading http://mirrors.tuna.tsinghua.edu.cn/lede/releases/18.06.7/packages/mipsel_24kc/base/ppp-mod-pptp_2.4.7-13_mipsel_24kc.ipk Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for ppp-mod-pptp:
* kernel (= 4.14.167-1-16b77c6fbb9d9192d39ab642ba67d11a)
* opkg_install_cmd: Cannot install package ppp-mod-pptp.

my version
root@Router:~# cat /proc/version
Linux version 4.14.167 (runner@fv-az50) (gcc version 7.3.0 (OpenWrt GCC 7.3.0 r7976-ca47026b7d)) #0 SMP Wed Jan 29 16:06:05 2020

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing