OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To
    Piotr Dymacz
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Simon Tretter - 01.03.2020
Last edited by Petr Štetiar - 05.08.2020

FS#2870 - Device keeping settings on ZBT-WG3526 (16M) and OpenWrt Trunk [ramips_mt7621]

Supply the following if possible:
- Device problem occurs on
ZBT-WG3526 (16M)
https://openwrt.org/toh/hwdata/zbt/zbt_wg3526_16m

- Software versions of OpenWrt/LEDE release, packages, etc.
Firmware
https://downloads.openwrt.org/releases/19.07.1/targets/ramips/mt7621/openwrt-19.07.1-ramips-mt7621-zbt-wg3526-16M-squashfs-sysupgrade.bin

- Steps to reproduce
Flash trunk, boot, set password. Reboot.

First boot works, then when rebooting the router doesn’t come back up. After cutting the power, it will eventually boot first boot again (no settings kept, no password). This occurs both with the binary downloaded from downloads.openwrt.org as well as with a self-built firmware.

 


Closed by  Petr ┼átetiar
05.08.2020 10:14
Reason for closing:  Fixed
Additional comments about closing:  

Requested

Project Manager
Piotr Dymacz commented on 01.03.2020 13:08

Are you sure your board has 16 MB of SPI NOR, not 32 (I'm asking as it looks like SPI NOR reset related issue on board configured for 16 MB but equipped with 32 MB of SPI NOR)?

Also, does current master snapshot work for you?

Project Manager
Piotr Dymacz commented on 01.03.2020 13:26
Simon Tretter commented on 15.07.2020 11:56

Seems to be fixed in current trunk.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing