OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version openwrt-19.07
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Dominik Kleiser - 05.02.2020
Last edited by Jo-Philipp Wich - 21.02.2020

FS#2813 - ath79: Ubiquiti UniFi AC Mesh Pro: WiFi broken

After upgrading from OpenWrt-19.07.0 to OpenWrt-19.07.1 the WiFi of Ubiquiti UniFi AC Mesh Pro stopped working.

The command iw dev returned the error nl80211 not found. After a fresh install with sysupgrade -v -n the config file /etc/config/wireless was missing.

After downgrading everything works again. So I assume a regression bug in the release of 19.07.1.

Closed by  Jo-Philipp Wich
21.02.2020 07:40
Reason for closing:  Not a bug
Additional comments about closing:  

Bad installation

Dominik Kleiser commented on 06.02.2020 22:40

I did some testing and could narrow it down to this commit:
9298c443df2fd540fa929c879fb71867ee518e5a

Dominik Kleiser commented on 06.02.2020 22:56

Output of dmesg

rotanid commented on 18.02.2020 22:29

this was an error in the way the device was initially flashed and therefore this is no bug and can be closed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing