OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version openwrt-19.07
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Paweł - 29.12.2019

FS#2709 - Unable to connect wifi on mvebu platform with esp8266

- Device problem occurs on mvebu platform - Linksys wrt3200acm Marvell 88W8964 802.11bgn wifi while trying to connect by esp8266
- Software versions OpenWrt 19.07

esp8266 is not getting dhcp address and even when trying to communicate with static IP it is not possible to acquire connection. esp8266 is unable to get access to the router. Same problem exists in openwrt 18.06


Vadim commented on 20.05.2020 03:19

i had same issue and after multiple experiments found that disabling management frames 802.11w (wireless.wifinet1.ieee80211w='0') instead of 'optional' fixes it.

Doug McClean commented on 04.04.2021 23:22

I tried setting up a Wyze Vacuum and Pura air freshener on my Linksys wrt3200acm with OpenWrt 19.07. Both devices connect fine when using Linksys's firmware.

I tried multiple settings with no luck.

Paweł commented on 05.04.2021 20:48

wireless.wifinet1.ieee80211w='0' does not fix anything.


Available keyboard shortcuts


Task Details

Task Editing