OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Build Failure
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by dmitrygribenchuk - 17.09.2019

FS#2509 - Missing dependencies on Snapshot 19.07

Hello! I’m try to build OpenWrt on Snapshot 19.07 for GL.inet ar150 and have problem with satisfy dependencies.

Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for firewall:
* libip4tc2
* libip6tc2
* opkg_install_cmd: Cannot install package firewall.

When I try to add luci I get the same error:

Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for luci:
* libip4tc2
* libip6tc2
* opkg_install_cmd: Cannot install package luci.

I’m use latest image builder and make cleanup after every attempt.


Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing