OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Build Failure
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version All
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by bug955 - 08.07.2019
Last edited by Petr Štetiar - 15.07.2019

FS#2365 - Bricked router 18.06.4 ramips/rt305x, build bugs

- After upgrade from 18.06.4/w306r-v20-initramfs-kernel.bin to 18.06.4/w306r-v20-squashfs-sysupgrade.bin router get bricked or continuous rebooting.
- In network interfaces (lan, wan, wan6) showing wrong mac address. Tested on all 18.06.X and 17.01.6 for the router tenda W306R V2.0 (ramips/rt305x).
- All images “w306r-v20” version 18.06.x having problem to remember settings.
- In version 18.06.x/w306r-v20-squashfs-sysupgrade.bin missing button factory reset.

Closed by  Petr ┼átetiar
15.07.2019 20:35
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of #2366

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing