OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Build Failure
  • Category Packages
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version All
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by ner0 - 17.06.2019
Last edited by Yousong Zhou - 25.10.2019

FS#2324 - Packages corrupt or empty

Supply the following if possible:
- TL-WR841N v13
- latest snapshot from ‘http://downloads.openwrt.org/snapshots/targets/ramips/mt76x8/’ - Trying to install ‘luci’ via opkg, getting:

Unknown package ‘luci’.
Collected errors:
* opkg_install_cmd: Cannot install package luci.

Checked the ‘mipsel_24kc’ folder and it has empty/corrupt files which would account for the issue: http://downloads.openwrt.org/snapshots/packages/mipsel_24kc/luci/

Closed by  Yousong Zhou
25.10.2019 10:20
Reason for closing:  Fixed
Admin
Jo-Philipp Wich commented on 17.06.2019 17:38

Transient network / DNS errors caused broken builds, packages will eventually return with the next build iterations.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing