OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Packages
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Chrisoo - 13.10.2016
Last edited by john - 15.10.2016

FS#223 - Support RTL8188ETV

Is it possible to do use the card WiFi chipset RTL8188ETV ?

Closed by  john
15.10.2016 10:37
Reason for closing:  Not a bug
Additional comments about closing:  

yes it is possible using the rtl8xxxu driver

04.10.2021 : A request to re-open the task has been made. Reason for request: I am using a Raspberry Pi 3B+ with the Latest Openwrt 21.02 (64Bit) and cant get the RTL8188ETV working. Is the kmod-rtl8xxxu not working in the latest Kernel anymore?
Project Manager
Álvaro Fernández Rojas commented on 13.10.2016 18:51

Isn't RTL8188ETV already supported by selecting kmod-rtl8xxxu and rtl8188eu-firmware?
It will only work in STA mode but it should work oob with latest revision.

Thomas D commented on 05.10.2021 11:30

Is it possible to reopen the task?
I am using a Raspberry Pi 3B+ with the Latest Openwrt 21.02 (64Bit) and cant get the RTL8188ETV working. Is the kmod-rtl8xxxu not working in the latest Kernel anymore?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing