OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Paha - 04.04.2019

FS#2223 - ar71xx Mikrotik RB952Ui-5ac2nD not detect board

Mikrotik RB952Ui-5ac2nD (hAP ac lite) not detect board vith boot the rb-nor-flash-16M-ac-initramfs-kernel.bin

The luci web interface is only available on the wan (1) port, port 5 is red.
When I try to update from rb-nor-flash-16M-ac-squashfs-sysupgrade.bin from luci, I get the error “The downloaded image file does not contain a supported format. Make sure you choose a common image format for your platform. "
Also tried using ssh, the image is not recognized.
Device unknown not supported by this image
Supported devices: rb-750-r2 rb-750up-r2 rb-750p-pbr2 rb-911-2hn rb-911-5hn rb-931-2nd rb-941-2nd rb-951ui-2nd rb-952ui-5ac2nd rb- 962uigs-5hact2hnt rb-lhg-5nd rb-map-2nd rb-mapl-2nd rb-wap-2nd rb-wapr-2nd rb-wapg-5hact2hnd

The boot image does not determine the fee, so I had to register it forcibly.
`root@OpenWrt:~# cat /tmp/sysinfo/board_name unknown`

If you force a card, it is flashed normally, but there is no switch configuration and port LEDs. WLAN 5g (QCA9887) does not work, USB does not have a power port, port 5 is lit red (gpio14) it turns off if the gpio value is 0

root@OpenWrt:~# echo “rb-952ui-5ac2nd” > /tmp/sysinfo/board_name
root@OpenWrt:~# cat /tmp/sysinfo/board_name rb-952ui-5ac2nd

I would like full support for this model, perhaps something is changed on the board.
More detailed studies I left here
https://forum.openwrt.org/t/mikrotik-rb952ui-5ac2nd/33635


Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing