OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version openwrt-18.06
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Sebastian Krey - 16.03.2019

FS#2191 - TP-Link WBS210 Images broken

I cannot install the 18.06.1 and 18.06.2 Images on my TP-Link WBS210. For the openwrt-18.06.x-ar71xx-generic-wbs210-v1-squashfs-sysupgrade.bin image I get the message:

“The uploaded image file does not contain a supported format. Make sure that you choose the generic image format for your platform.”

Up to version 18.06.0 everything worked fine.

Project Manager
Adrian Schmutzler commented on 08.07.2020 16:46

Does this problem still occur? What about newer versions?

Sebastian Krey commented on 09.07.2020 18:09

Yes, the problem persists. I just tried the 18.06.8 and 19.07.3 images. I get the same error message as before.

Project Manager
Adrian Schmutzler commented on 09.07.2020 18:19

This is about WBS210 v1?

Sebastian Krey commented on 09.07.2020 19:23

Yes.

Sysinfo:
Modell TP-Link WBS210 v1.20
Architektur Atheros AR9344 rev 2
Firmware Version OpenWrt 18.06.0 r7188-b0b5c64c22 / LuCI openwrt-18.06 branch (git-18.210.69179-6df9a57)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing