OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version openwrt-18.06
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Eric W. - 12.03.2019
Last edited by Hans Dedecker - 20.03.2019

FS#2181 - Ds-Lite module missing in sysupgrade packages

Supply the following if possible:
- Device problem occurs on
TP-Link Archer C7 2.0
- Software versions of OpenWrt/LEDE release, packages, etc.
Sysupgrade 18.06.2
- Steps to reproduce

Upgrade 18.06.1 with ds-lite module on a ds-lite connect with 18.06.2

Result: Your router is offline after reboot because the old ds-lite module is gone. Without the module you don’t get a IPv6 prefix and so you also don’t get the WAN6_4 to provide a IPv4 connect.

This is a killshot and dead end, the module must be fiddled offline into the router with an usb key.

Closed by  Hans Dedecker
20.03.2019 20:54
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of https://bugs.openwrt.org/index.php? do=details&task_id=2180&pagenum= 2

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing