OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version openwrt-18.06
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Eric W. - 12.03.2019
Last edited by Jo-Philipp Wich - 20.03.2019

FS#2180 - Ds-Lite module missing in sysupgrade packages

Supply the following if possible:
TP-Link Archer C7 2.0
Update from 18.06.1 to 18.06.2 with DS-Lite internet connect

- Steps to reproduce
Take a openwrt 18.06.1 router on a ds-lite line and use the 18.06.2 package on it.

After reboot you are offline, because the ds-lite module old was uninstalled and a newer one is missing in the package. You cannot install it, because without ds-lite module you have no IP6 prefix AND no IPv4 through virtual WAN6_4 module. The ds-lite must be installed someway with an usb-key and a friendly neighbor with working internet connection to get it on the stick.

This is a grave functionality bug.

 


Closed by  Jo-Philipp Wich
20.03.2019 21:55
Reason for closing:  Won't fix
Admin
Jo-Philipp Wich commented on 20.03.2019 21:54

This problem applies to any case where extra packages are required to get connectivity. If you require nonstandard packages to have working connectivity, it is adviced to produce custom firmware images containing everything needed from the get-go, precisely to avoid the sysupgrade problem.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing