OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Sinan Çetinkaya - 03.02.2019
Last edited by Ted Hess - 29.06.2019

FS#2099 - Please add an option to disable USB 3.0

Supply the following if possible:
- Device problem occurs on: Unielec u7621-6
- Software versions of OpenWrt/LEDE release, packages, etc.: All
- Steps to reproduce

As you already know that USB 3.0 causes interference with WiFi 2.4ghz band.
A solution for that issue is to force driver to use USB2.0 only as mentioned here https://forum.openwrt.org/t/xiaomi-wifi-router-3g-18-06-x-wifi-issues-2-4ghz-5ghz/20169/33

Could you guys add an option to be enabled by the user without any compilation? Is it possible?

Thanks
Sinan


Closed by  Ted Hess
29.06.2019 13:32
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing