OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version openwrt-18.06
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Lombus - 02.02.2019
Last edited by Mathias Kresin - 10.02.2019

FS#2098 - Unable to detect wifi LED

This problem occurs on External LinkTP-Link TD-W8970.
After upgrading to the External Link18.06.2(openwrt-18.06.2-lantiq-xrx200-tplink_tdw8970-squashfs-sysupgrade.bin), there is no any option under ‘LED Configuration’ that reefer to the wifi LED, so I can’t link the “WiFi status” to “related LED” in front of panel of the router.
As you can see, there is no any option to relate ‘wifi events’ to the ‘wifi LED’, so I had to choose ‘WPS LED’ instead.

www.upsara.comimagesb7po_1.jpg www.upsara.comimagess2m8_2.jpg

   1.JPG (20.7 KiB)
   2.jpg (31.9 KiB)
Closed by  Mathias Kresin
10.02.2019 17:01
Reason for closing:  Fixed
gnu commented on 02.02.2019 20:16

tdw89x0:green:wifi is missing in /sys/class/leds/ on recently released 18.06.2

at least since october 2018 according to this forum thread:
Unable to turn on WiFi led on TP Link TD-W8970 v1.2

Project Manager
Mathias Kresin commented on 10.02.2019 17:01

The fix was backported with https://git.openwrt.org/d997712c71eb281b9aab3c73b39b8deae2b7d946 and will be included in 18.06.3.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing