OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version openwrt-18.06
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Picard - 20.01.2019
Last edited by Ted Hess - 20.02.2019

FS#2065 - Flashing OpenWRT to TL-WR810N failed

Hello,

i’ve flashed the firmware like recomended in https://openwrt.org/toh/tp-link/tl-wr810n The Router is Version 1.1 and i’ve downloaded http://downloads.openwrt.org/releases/18.06.1/targets/ar71xx/generic/openwrt-18.06.1-ar71xx-generic-tl-wr810n-v1-squashfs-factory.bin this image to flash it with the factory firmware web interface.
After all the Router is booting but not responding to anything. Only Failsafe mode is working but I couldn’t get it working from there.

 


Closed by  Ted Hess
20.02.2019 13:38
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing