OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version openwrt-18.06
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Muhammad Hegab - 19.01.2019

FS#2064 - After umount /overlay && firstboot && reboot, settings are not retained

Archer C7 V2 (US)
OpenWrt 18.06.1

Basically what happened is that after resetting using the command below, subsequent saves to router settings (e.g. enable WiFi, set SSID etc) were not retained. I could see it as I am applying it, but when I turn the router off and back on, it’s with the default settings! I did that several times, so pressty sure it wasn’t a one time glitch.

umount /overlay && firstboot && reboot

Backkground of the issue: router was initially flashed using openwrt-18.06.1-ar71xx-generic-archer-c7-v2-squashfs-factory, then happened to do resetting from LuCI but faced some problem with firewall/interfaces settings, so thought it’s best to reset using umount and firstboot, and that’s when the not-retaining settings happened.

I now reflashed with openwrt-18.06.1-ar71xx-generic-archer-c7-v2-squashfs-sysupgrade and settings are saved. So issue is solved for me.

I am not able to do further checking since I reflashed the router already, but thought of mentionnig what happened in case it rings any bell.


Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing