OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version openwrt-18.06
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Ahmar - 23.11.2018

FS#1966 - Wrong behavior of LEDs if WPS LED gets configured on Tp-Link TD-W8980 V1 - v18.06.1

Hi everyone, I appreciate your work here and thank you for your efforts.

I am using a Tp-Link TD-W8980v1 router, v18.06.1, with ADSL2+ and I am seeing a strange behavior since I started using VPN on my router. I am pretty sure this strange behavior is not attached with VPN because I have tried countless times and it happens every time. I have reset my router and done everything I could to isolate the problem.

Now lets move to the problem. The problem is not a biggie but it causes the system to halt and system does not work as expected. The problem is that if you create a custom WPS LED in LED configuration and point it to a net device, the system takes a long time (3 to 5 minutes) before starting some services (the obvious one is ADSL service). I have not much packages installed in my system so the only difference for me is that ADSL only starts when the above time has passed and during this time only the WPS light is flashing as normal as if the router is still booting up. Although the WiFi gets enabled and I can connect to it and use LuCI but the LEDs show that system is still booting. After 3 to 5 minutes LEDs get normal as usual and ADSL boots up and gets connected to internet.

I am not really sure why this happens but I have tried to find the issue with connecting to serial but nothing shows up there. The router boots up normally but somewhere something is not right and it gets in the way. Hopefully for you guys, this wont be a big problem.

Thanks


Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing