OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version openwrt-18.06
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Jacendb - 21.11.2018
Last edited by Adrian Schmutzler - 08.07.2020

FS#1963 - Bin image for WRT160n V3 is too big

Device: Linksys WRT160n V3
Current version: lede-17.01 branch (git-18.201.27126-7bf0367) / LEDE Reboot 17.01.6 r3979-2252731af4

The squashfs installer for version 18.0x is 3.9MB but the router can only hold 3.6 MB so flashing a new version fails.

Size comparison:
3.6M lede-17.01.6-brcm47xx-mips74k-linksys-wrt160n-v3-squashfs.bin
3.9M openwrt-18.06.0-brcm47xx-mips74k-linksys-wrt160n-v3-squashfs.bin


Closed by  Adrian Schmutzler
08.07.2020 12:37
Reason for closing:  Won't fix
Additional comments about closing:  

This is a 4/32 device, it will be disabled for buildbots.

Project Manager
Adrian Schmutzler commented on 08.07.2020 12:37

This is a 4/32 device. Since nobody cared until now, I will disable automatic build for this device (also for stable branches). It should still be possible to build images when choosing appropriate packages manually, so the image does not become too big.

Consequently, I'm closing this with "Won't fix", as I won't do anything about the root cause.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing