OpenWrt/LEDE Project

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by JusTTSama - 12.11.2018

FS#1945 - Suddenly my wireless device is disconnected, but I can't connect anymore, until it's IPv6 vanish

- Archer C60v2
- 18.06.1 r7258-5eb055306f
- Stay connected on 2.4 GHz and wait till it happens

Problems:

Once in a while, like, 1 time per day or two, one of my 2.4 GHz devices disconnect and can't connect or even find the router again for a while. Like something between 1-10 minutes. When this happens, I can check on luci interface, wifi, bgn connections, that the same device is still somehow 'hooked' to the router, but only with this ipv6 IP. It does not show on OpenWRT - Luci the IPv4 adress of the device, and, of course, I have the device on my hand and it's not connected, I can't even find the router SSID when this happens.

So, in short, for some reason it disconnects my device, but keep it's ipv6 adress like it was connected, and don't let it find the router again until somehow it is not listed on the wireless connected devices list, but only with the ipv6 my device used to have when it was connected, anymore.

Nothing appears out of normal on the logs.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing