OpenWrt/LEDE Project

  • Status Waiting on reporter
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Francis - 22.07.2018

FS#1684 - 18.06.0-rc2 dos not save settings when applyed ramips/rt305x DIR-615-D2

D-Link DIR-615 D but using a D2 version
18.06.0-rc2 but 17.01.5 is working fine!
OpenWrt 18.06.0-rc2 r7141-e4d0ee5af5

I have a issue with Luci or maybe is issue with ramips/rt305x device’s but when i go to apply settings in the webgui and reboot my d-link it goes back to the default openwrt settings however 17.01.5 is working fine no issue here but 18.06.0-rc2 is a no no unless i manual change them in the SSH/SCP folder.

Just to be clear when save&apply is ok but once reboot or turn off by the mains power it resolves into default settings.

Admin
Jo-Philipp Wich commented on 22.07.2018 07:59

Please provide acomplete „dmesg“ output

Project Manager
Mathias Kresin commented on 28.07.2018 11:40

Your board has only 4MB of flash and most likely there isn't enough space left to permanently store the settings. See https://openwrt.org/supported_devices/432_warning for some more details.

m1m commented on 03.09.2018 22:40

I've faced the same issue with 18.06.1 and dlink dir-615 d4.
Version 17.01.5 working ok.
I've noticed that on 18.06.1 there is no /overlay mounted at all.
No idea why this ticket is low severity, for me it's at least major.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing