OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by HSS Team - 09.03.2018
Last edited by Adrian Schmutzler - 08.07.2020

FS#1423 - Xiaomi MI Router 3G w/ trunk

Device: Xiaomi Mi Router 3G
Firmware: OpenWrt SNAPSHOT r6400-64850f (09.03.2018)

We tried to add a new network to the wireless node, but it couldn’t save the new network at all.
TX power adjustment won’t work.
When set to auto on the 2.4G node it stays disabled after applying.

Best,
Hotspotsystem Team

Closed by  Adrian Schmutzler
08.07.2020 15:36
Reason for closing:  Fixed
Additional comments about closing:  

Fixed by mt76 update.

Alexander Gavrilov commented on 13.08.2018 23:23

Confirmed, "auto" for 2.4 GHz doesn't work

Tue Aug 14 02:10:29 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:29 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:30 2018 daemon.notice hostapd: handle_probe_req: send failed
Tue Aug 14 02:10:31 2018 daemon.err hostapd: ACS: Unable to collect survey data
Tue Aug 14 02:10:31 2018 daemon.err hostapd: ACS: All study options have failed
Tue Aug 14 02:10:31 2018 daemon.err hostapd: Interface initialization failed
Alexander Gavrilov commented on 15.08.2018 00:08

Seems like automatic channel selection is not supported by mt7603 driver yet. It's better to remove the "auto" option from LuCI for this chip

Alexander Gavrilov commented on 27.08.2018 14:16

Fixed automatic channel selection
https://github.com/openwrt/mt76/issues/186

Project Manager
Adrian Schmutzler commented on 08.07.2020 11:01

So, can this be marked as fixed?

Alexander Gavrilov commented on 08.07.2020 14:56

Yes. Just tested on my MI Router 3G - "auto" is working

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing