OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by sanitariu - 27.02.2018
Last edited by Adrian Schmutzler - 08.07.2020

FS#1396 - tp-link 740 / 741 flash

I flashed tp-link 740 version 4 (non removable antenna) with openwrt-ar71xx-tiny-tl-wr740n-v4-squashfs-factory.bin.
So fine everything went well but after flashing we see on web version:
TP-LINK TL-WR741ND v4 ! It should be TP-Link TL-WR740N/ND v4.
This was working before correct. Someone broke something.
Now it is impossible to flash from web again with openwrt-ar71xx-tiny-tl-wr740n-v4-squashfs-factory.bin. It says its incompatible.
Tested on: OpenWrt SNAPSHOT r6325-e9b58b22c1 / LuCI Master (git-18.051.28524-09ea6db)
Bug is very bad.

Closed by  Adrian Schmutzler
08.07.2020 11:06
Reason for closing:  Won't fix
Additional comments about closing:  

This is based on the device setup concept of ar71xx and won't be touched anymore.

kofec commented on 12.08.2018 20:24

You can use -f (force) option and it should wotk

Project Manager
Adrian Schmutzler commented on 08.07.2020 11:06

This is based on the setup of devices in ar71xx. The image for 740 is just a clone of the one for 741 ...
This is solved differently in newer ath79. For ar71xx, we won't touch that setup.

The second problem with upgrading might be caused by using a factory image for sysupgrade.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing