OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by camel - 23.02.2018
Last edited by Jo-Philipp Wich - 24.02.2018

FS#1388 - tc package is missing ?????

tc package is missing (mipsel_24kc)
also not good as needed for traffic shapping :(

is there a list of failed packages ? as without the failed packages it is senceless to test

 


Closed by  Jo-Philipp Wich
24.02.2018 11:14
Reason for closing:  Works for me
Project Manager
Florian Fainelli commented on 23.02.2018 22:30

tc is part of the iproute2 package set, where is the package missing, in the snapshots?

camel commented on 23.02.2018 22:54

finally i normaly install sqm ALWAYS since months) via cmd:

root@OpenWrt:/root # opkg install luci-app-sqm sqm-scripts kmod-sched-cake –force-reinstall
Removing package luci-app-sqm from root...
Removing package sqm-scripts from root...
Removing package kmod-sched-cake from root...
Installing luci-app-sqm (1.1.3-1) to root...
Downloading http://downloads.lede-project.org/snapshots/packages/mipsel_24kc/packages/luci-app-sqm_1.1.3-1_all.ipk Installing sqm-scripts (1.1.3-1) to root...
Downloading http://downloads.lede-project.org/snapshots/packages/mipsel_24kc/packages/sqm-scripts_1.1.3-1_all.ipk Installing kmod-sched-cake (4.9.82+2018-01-07-568ed964-1) to root...
Downloading http://downloads.lede-project.org/snapshots/targets/ramips/mt7621/packages/kmod-sched-cake_4.9.82%2b2018-01-07-568ed964-1_mipsel_24kc.ipk Configuring kmod-sched-cake.
Configuring sqm-scripts.
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-sqm:
* tc *
* opkg_install_cmd: Cannot install package luci-app-sqm.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing