OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Wizard160888 - 22.02.2018
Last edited by Mathias Kresin - 16.03.2018

FS#1384 - RT-N11P_A1 switch not working

Hi all,

 Device: Asus rt-n11p (rev. A1)
 OpenWrt/LEDE: snapshots, my builds (4.9, 4.14 kernel + recent "mac80211: rt2x00" patchs (Staging tree of Daniel Golle)) last try commit "7a97588bc6ae70a134456833d4d489148e38a5aa"
 Steps to reproduce:
 Flash firmware. After, router run, turn on power led, wan & lan, but Windows reporting "network cable is not connected"
 I use Padavan Uboot 5.0.1.0-6
 I check the other day original uboot, wifi. In appearance the system is launched.
Closed by  Mathias Kresin
16.03.2018 14:11
Reason for closing:  Invalid report
Additional comments about closing:  

Custom bootloader used which caused the issues.

Wizard160888 commented on 22.02.2018 14:39

Fix: ... turn on power led, a little bit later wan & lan, ...

Wizard160888 commented on 06.03.2018 21:00

Sorry me, it's uboot...
"NOTE:
...
3. All profiles has disabled option "Enable all Ethernet PHY" to prevent LAN-WAN

 spoofing (EPHY will be enabled later in FW logic). To force enable EPHY (e.g. for
 use OpenWRT/PandoraBox), select option "Enable all Ethernet PHY"."

( https://bitbucket.org/padavan/rt-n56u/src/e58fdd76639c7f685a27fa4e5a3160634b749566/uboot/mips/readme!!!.txt?at=master&fileviewer=file-view-default )

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing