OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Flyspray
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version All
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Carl-Daniel Hailfinger - 05.02.2018
Last edited by Jo-Philipp Wich - 14.02.2018

FS#1329 - Flyspray discards bug reports with too long tags

Steps to reproduce:

Open a new issue in Flyspray. Fill in the tags value as follows:
o2 Box 6431, VGV7510KW22, link loss, reboot

Flyspray will discard the complete bug report and display the following error message:
Query {INSERT INTO `flyspray_list_tag` (project_id,tag_name) VALUES (?,?)} with params {2,o2 Box 6431, VGV7510KW22, link loss, reboot} Failed! (Data too long for column ‘tag_name’ at row 1)

Hitting the back button in the browser does not recover the data entered into the bug report.

Closed by  Jo-Philipp Wich
14.02.2018 15:41
Reason for closing:  Works for me
Carl-Daniel Hailfinger commented on 05.02.2018 11:52

This is weird. After some time, the supposedly discarded bug report FS#1328 showed up.
My apologies if I had misunderstood the error message.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing