OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version lede-17.01
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by typorian - 31.12.2017
Last edited by Adrian Schmutzler - 19.06.2020

FS#1248 - On Asus RT N56U changing the wifi channel for 5ghz from anything but auto prevents wifi from working

Supply the following if possible:
- Device problem occurs on: Asus RT N56U (
- Software versions of LEDE release, packages, etc.: latest stable and snapshot r5645-7aa1595 / LuCI Master (git-17.362.62617-4f644d9)
- Steps to reproduce:

- flash firmware
- confirm 5ghz wifi working
- switch 5ghz wifi channel away from auto (that will always sit on the lowest channel) to anything else
- wifi will either not start up again, or claim it is started but invisible to all clients. LED is off too.


Closed by  Adrian Schmutzler
19.06.2020 11:23
Reason for closing:  Won't fix
Additional comments about closing:  

LEDE-17.01 has reached EOL (end of life). This bug has been closed automatically. If the problem persists with a newer version, please file an appropriate new bug report for that version.

tomas muehlhoff commented on 03.01.2018 21:31

I do have 2 RT-N56U Units, so far I never used 5GHz, so this didn't appear to me. Now that my neighbors decided to really fill up all 2.4GHz channels I wanted to try 5G, with no luck. It came up eventually, but now it doesn't. Tried all of the above hints. (LEDE 17.01.4 r3560-79f57e422d)

"Reading the Internet" it seems obvious that this is not necessarily a LEDE problem, but problems arise with Asus FW as well.

I was reading on Padavan release notes and he states that he did some backporting and in the forums it says that 5GHz problems (which are still in ASUS fw and WERE in Padavan FW) are fixed now.

Release notes say: 3.X.3.6-069:


  Fixed broken 5GHz TxPower adjust w/o clients connected (backport from 2.6.x.x driver). 


Latest FW bins are stored here:

I tried to replace the firmware binaries, but obviously it requires a Lede Image build which is a bit time consuming if you don't do that regularly.


Available keyboard shortcuts


Task Details

Task Editing